Introducing Samsung PC Studio II 2.0 PIMS & File Manager

Samsung PC Studio II 2.0 PIMS & File Manager 綜覽

  • Samsung PC Studio II 2.0 PIMS & File Manager 簡介

  • 開始使用 Samsung PC Studio II 2.0 PIMS & File Manager

  • 使用功能表與工具列

  • 管理電話簿

  • 管理短訊

  • 管理日程表

  • 管理通話記錄

  • 使用 Samsung PC Studio II 2.0 PIMS & File Manager 工具
© 2004 Samsung Electronics Co., Ltd. All rights reserved.


Samsung PC Studio II 2.0 PIMS & File Manager 簡介

Samsung PC Studio II 2.0 PIMS & File Manager 是一個軟體公用程式，讓您可以通過電線或紅外線連接埠，將手機與個人電腦連接，以便於管理手機中儲存的所有資訊，如電話號碼、短訊、日程表、通話記錄、鈴聲及影像。

  • 探索 Samsung PC Studio II 2.0 PIMS & File Manager功能

  • 啟動 Samsung PC Studio II 2.0 PIMS & File Manager

  • 設定 Samsung PC Studio II 2.0 PIMS & File Manager

  • 關閉 Samsung PC Studio II 2.0 PIMS & File Manager


Easy-to-use graphic interface

探索 Samsung PC Studio II 2.0 PIMS & File Manager 功能

方便使用的圖形介面

  1. Samsung PC Studio II 2.0 PIMS & File Manager 可安裝在執行 Windows98, Windows ME, Windows 2000 或 Windows XP。

  2. 使用快顯功能表及拖放功能，可快速複製、移動及刪除資料。

  3. 通過工具列直接取用常用選項。

拖曳及放下特徵

拖放功能的用法與 Windows 檔案總管相同。

預設訊息

對於常用訊息，如果您不想在每次傳送時均重複輸入，則可以預先錄製，以備隨時自動傳送。

與 Outlook Express 連結

  1. 您可以將電子郵件傳送到電話簿上儲存的電子郵件地址。

  2. 您可以通過電子郵件傳送短訊。

  3. 您可以在 Samsung PC Studio II 2.0 PIMS & File Manager 電話簿與 Windows 通訊錄之間交換資料。

你可上載隨Samsung PC Studio II 2.0 PIMS & File Manager附載的影像到手機。

File Manager

可讓您從個人電腦下載檔案到手機及從手機上載檔案到個人電腦；上載影像功能會因手機型號而不能提供。

Internet Access

Internet Access 是一個應用程式，它可以讓 PC（個人電腦）經由 GPRS/UMTS 手機連線上網。 您可以用 Internet Access 上網瀏覽。

Image Editor

影像編輯器令您簡易地編輯您的圖像或加入特別效果，您便可親自創作及擁有您個人獨特風格的手機屏幕圖像。

Live更新

此功能容許您自動更新Samsung PC Studio II 2.0 PIMS & File Manager。


To start Samsung PC Studio II 2.0 PIMS & File Manager, proceed as follows

啟動 Samsung PC Studio II 2.0 PIMS & File Manager

要啟動 Samsung PC Studio II 2.0 PIMS & File Manager，請按以下步驟操作：

在 Windows 工作列中，選擇[開始]-[程式集]-[Samsung PC Studio II 2.0]-[PIMS & File Manager]-[PIMS & File Manager]。

Samsung PC Studio II 2.0 PIMS & File Manager開始時串連埠1設為預設。如容許時紅外線將設為預設。

視窗2000請先安裝Windows Service Pack 3及紅外線補裝程式。

使用者可於[檔案]-[設定]中手動更改串連埠。


When you start up Samsung PC Studio II 2.0 PIMS & File Manager for the first time, you must click the [Setup] button to declare the various settings

按一下[確定]按鈕以儲存設定；否則，按[取消]按鈕。
用戶資訊。
使用的串行連接埠 (COM1, COM2, COM3, COM4, COM5, COM6, COM7, COM8, IrDA)
傳輸速率： 19200, 28800, 38400, 57600, 115200.
選擇語言。

設定 Samsung PC Studio II 2.0 PIMS & File Manager

Samsung PC Studio II 2.0 PIMS & File Manager開始時串連埠1設為預設。如容許時使用者可設定紅外線為串連埠。視窗2000請先安裝紅外線補裝程式。

輸入正確的設定值，按一下[確定]按鈕返回啟動視窗。

註： 您可以隨時訪問此視窗來檢查及（或）變更設定值。為此，選擇[檔案]-[設定]。


There are three ways to stop Samsung PC Studio II 2.0 PIMS & File Manager

關閉 Samsung PC Studio II 2.0 PIMS & File Manager

關閉 Samsung PC Studio II 2.0 PIMS & File Manager 有三種方法：

  • 按一下主視窗右上角的[關閉]按鈕。

  • 選擇[檔案]-[結束]。

  • 按 Alt + X 或 Alt + F4。


The following illustration shows the Samsung PC Studio II 2.0 PIMS & File Manager menu bar

從手機重新載入電話簿、短訊、日程表及通話記錄資料。
新增項目到電話簿。
刪除選定項目。
執行 Microsoft Outlook 或 Netscape Mail，以便撰寫及傳送電子郵件。
按要求列印電話簿項目、短訊、日程表項目或通話記錄。
下載影像到手機中。
上載樂曲檔案到手機。
上載影像到手機。
Internet Access。
新增項目到日程表。
傳送新短訊。
回覆收到的訊息。
將選定的短訊轉寄給另一個人。
重發已傳送的訊息。
You can download a Media file to your GPRS phone.
檔案上載及下載。
Image Editor。
備份電話簿數據。
復原電話簿數據。

使用功能表與工具列

下圖顯示 Samsung PC Studio II 2.0 PIMS & File Manager 功能表列。

按一下圖中的各個功能表，以瞭解相關選項的說明。

下圖顯示 Samsung PC Studio II 2.0 PIMS & File Manager 工具列。按一下圖中的各個圖標，以瞭解相關功能的說明。

電話簿

通話記錄

日程表

短訊


The following illustration shows the Samsung PC Studio II 2.0 PIMS & File Manager menu bar

[檔案] 功能表

重新載入

載入手機中儲存的部分或全部資料。當選擇連線模式時，這些選項將可供使用。

設定

設定與手機連接所需的通訊環境。

列印設定

設定用於列印現有資料的印表機環境。

列印，列印預覽

列印資料，或預覽要列印的資料。

結束

結束 Samsung PC Studio II 2.0 PIMS & File Manager。


[編輯] 功能表

新增

建立新項目（電話簿項目、短訊或日程表項目）。

檢視/編輯

編輯所選定的項目（電話簿項目、短訊或日程表項目）。

剪下

剪下所選定的資料到剪貼簿。

複製

複製所選定的資料到剪貼簿。

貼上

貼上剪貼簿中的資料。

刪除，全部刪除

刪除選定的資料，或目前類別的所有資料。

全選

選擇目前類別的所有資料。


Default View

[檢視] 功能表

預設檢視

指明預設顯示的資料類別。

工具列

在視窗中顯示或隱藏工具列。

狀態列

在視窗中顯示或隱藏狀態列。

排序

把電話簿、簡短信息、日程表或通話記錄以上行或下行分類。


New Message

[電話簿] 功能表

新訊息

在撰寫新訊息後，將其傳送到電話簿中所選取的電話號碼。

傳送郵件

將電子郵件傳送到電話簿中所選取的電子郵件地址。


New Message

[短訊] 功能表

新訊息

輸入並傳送新訊息。

回覆

回覆收到的訊息。

轉寄

將收到的訊息轉寄給另一個人。

傳送

重發已傳送的訊息。

預置信息清單

登錄常用訊息。


Melody Composer

[工具] 功能表

File Manager

可讓您從個人電腦下載檔案到手機及從手機上載檔案到個人電腦；上載影像功能會因手機型號而不能提供。

Internet Access

Internet Access 是一個應用程式，它可以讓 PC（個人電腦）經由 GPRS/UMTS 手機連線上網。
您可以用 Internet Access 上網瀏覽。

Image Editor

影像編輯器令您簡易地編輯您的圖像或加入特別效果，您便可親自創作及擁有您個人獨特風格的手機屏幕圖像。

備份 - 電話簿

備份 - 電話簿, 此功能製作電話簿備份檔案。備份檔案伸延檔是"*.esb"。

復原 - 電話簿

電話簿數據由備份檔載入，及已儲存到電腦或手機或SIM咭。


Help Contents

[幫助] 功能表

幫助內容

顯示相關線上幫助的內容。

關於 PIMS & File Manager

顯示關於 Samsung PC Studio II 2.0 PIMS & File Manager（版本與版權）的資訊方塊。

Live更新

您可使用互聯網自動更新Samsung PC Studio II 2.0 PIMS & File Manager。


With the Phonebook Management feature, you can:

管理電話簿

使用「電話簿管理」功能，您可以：

  • 在手機與個人電腦中儲存及維護相同的詳細聯絡資料。

  • 通過手機直接傳送訊息。

  • 通過如 Microsoft Outlook Express 傳送電子郵件。

  • 建立/編輯電話簿項目

  • 移動與複製電話簿項目

  • 刪除電話簿項目

  • 選擇所有電話簿項目

  • 傳送訊息

  • 傳送電子郵件


To create a phonebook entry, proceed as follows

電話簿項目詳細資料：
- 用於識別個人電腦、手機或 SIM 卡電話簿項目的數字。
- 對方名稱。

用戶可儲存電話號碼於手機，家，辦工室，其他，傳真，電子郵件，主頁，記事。
按一下[確定]按鈕以儲存項目；按一下[取消]按鈕以略過設定。
要將短訊傳送給某位人士，請按一下[傳送]按鈕。詳細資料請參閱主題：傳送訊息。
用於儲存記錄的電話簿有：
- SIM（客戶識別模組）咭
- MS（流動通訊站）手機記憶體
- PC(個人電腦)

建立/編輯電話簿項目

要建立電話簿項目，請按以下步驟操作：

  1. 從功能表列中，選擇[編輯]-[新增]-[電話簿]；或者，在清單檢視中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[新增]。

    螢幕將顯示下圖所示的「電話簿」對話方塊；在圖上按一下以檢視各欄位的說明。

  2. 在各欄位中輸入正確的資訊。

  3. 按一下[確定]按鈕。要忽略變更，請按一下[取消]按鈕。

要編輯電話簿項目，請按以下步驟操作：

  1. 在選擇電話簿中要編輯的項目後，從功能表列中選擇[編輯]-[檢視/編輯]，或在要編輯的項目按一下滑鼠右鍵，然後在快顯功能表中選擇[編輯]。

  2. 編輯各欄位中的適當資訊。

  3. 按一下[確定]按鈕。要忽略變更，請按一下[取消]按鈕。


To move a phonebook entry, proceed as follows

移動與複製電話簿項目

要移動電話簿項目，請按以下步驟操作：

  1. 在選擇電話簿中要移動的項目後，從功能表列中選擇[編輯]-[剪下]，或在該項目按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[剪下]。

  2. 在樹形圖中，選擇項目要移到的位置。

  3. 從功能表列中，選擇[編輯]-[貼上]；或在該位置中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[貼上]。

    4. 使用拖放功能

    按一下電話簿中要移動的項目，將其拖至樹形圖中的新位置。

要複製電話簿項目，請按以下步驟操作：

  1. 在選擇電話簿中要複製的項目後，從功能表列中選擇[編輯]-[複製]，或在該項目按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[複製]。

  2. 在樹形圖中，選擇項目要複製到的位置。

  3. 從功能表列中，選擇[編輯]-[貼上]；或在該位置中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[貼上]。

    4. 使用拖放功能

    按一下電話簿中要複製的項目，再按住[Ctrl]鍵，將項目拖至樹形圖中的新位置。


To delete a phonebook entry, proceed as follows

刪除電話簿項目

要刪除電話簿項目，請按以下步驟操作：

按一下電話簿中要刪除的項目，然後從功能表列中選擇[編輯]-[刪除]，或在該電話簿項目按一下滑鼠右鍵，然後在快顯功能表中選擇[刪除]。

要刪除所有電話簿項目，請按以下步驟操作：
  1. 在樹形圖中，選擇要從中刪除所有項目的電話簿。

  2. 從功能表列中，選擇[編輯]-[全部刪除]；或在電話簿按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[全部刪除]。


To select all phonebook entries, proceed as follows

選擇所有電話簿項目

要選擇所有電話簿項目，請按以下步驟操作：

從功能表列中，選擇[編輯]-[全選]；或在清單檢視中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[全選]。


To send a message to a person in your phonebook, proceed as follows

傳送訊息

要將訊息傳送給電話簿中的某位人士，請按以下步驟操作：

  1. 在電話簿中，選擇與訊息接收人對應的項目。

  2. 從功能表列中，選擇[電話簿]-[新訊息]；或在該電話簿項目按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[新訊息]。

  3. 輸入訊息。

  4. 按要求設定各個選項，指明訊息的儲存位置。

  5. 要傳送訊息，請按一下[傳送]按鈕。要取消訊息並返回主視窗，請按一下[取消]按鈕。


To send an E-mail to a person in your phonebook, proceed as follows

傳送電子郵件

要將電子郵件傳送給電話簿中的某位人士，請按以下步驟操作：

  1. 在電話簿中，選擇與電子郵件接收人對應的項目。

  2. 從功能表列中，選擇[電話簿]-[傳送郵件]；或在電話簿項目按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[傳送郵件]。
    電子郵件編輯器將自動啟動。

  3. 按要求撰寫並傳送電子郵件。


With the SMS Message Management feature, you can:

管理短訊

使用「短訊管理」功能，您可以：

  • 在手機及個人電腦中儲存訊息。

  • 傳送與轉寄訊息

  • 回覆收到的訊息

  • 在手機及個人電腦中儲存已傳送的訊息

  • 檢視短訊

  • 傳送短訊

  • 移動與複製短訊

  • 刪除短訊

  • 選擇所有短訊

  • 使用預設訊息清單


In the tree view, you can view all your SMS messages or select a specific SMS location to view the content of a given SMS mess

檢視短訊

您可以在樹形圖中檢視所有短訊，亦可以選擇特定的短訊位置來檢視特定短訊的內容。

要檢視所有短訊，請按以下步驟操作：

  1. 在樹形圖中，按一下[短訊]以展開短訊結構。

  2. 要檢視個人電腦、SIM 咭或手機記憶體 (MS) 中儲存的訊息清單，按一下樹形圖中適當的子目錄。

要檢視特定短訊的內容，請按以下步驟操作：

  1. 如上所述，展開短訊樹形結構的相應部份。

  2. 按一下要檢視的短訊。


To send a new message, proceed as follows

請按此處搜尋電話簿中的號碼。

訊息傳送對象的電話號碼與姓名。

所傳送的訊息文字最多可包含一百六十個字元。
此指示符指明是同時儲存與傳送訊息，還是只傳送或只儲存訊息。

選擇用於儲存信息的記憶體。
要使用預設訊息，請按一下[預設訊息]按鈕。詳細資料請參閱主題：使用預設訊息清單
- 要傳送訊息，請按一下[確定]按鈕。
- 要取消訊息並返回主視窗，請按一下[取消]。

傳送短訊

要傳送新訊息，請按以下步驟操作：

  1. 從功能表列中，選擇[短訊]-[新訊息]；或在清單檢視中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[新訊息]。

    螢幕將顯示下圖所示的「新訊息」對話方塊；在圖上按一下以檢視各欄位的說明。

  2. 輸入訊息。

  3. 按要求設定各個選項，指明訊息的儲存位置。

  4. 要傳送訊息，請按一下[確定]按鈕。要取消訊息並返回主視窗，請按一下[取消]按鈕。

要回覆收到的訊息，請按以下步驟操作：

  1. 在短訊樹形結構中，選擇收到的訊息。

  2. 從功能表列中，選擇[短訊]-[回覆]；或在該訊息按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[回覆]。

  3. 輸入訊息。

  4. 按要求設定各個選項，指明訊息的儲存位置。

  5. 要傳送訊息，請按一下[確定]按鈕。要取消訊息並返回主視窗，請按一下[取消]按鈕。

要將訊息轉寄給另一個人，請按以下步驟操作：

  1. 在短訊樹形結構中，選擇要轉寄的訊息。

  2. 從功能表列中，選擇[短訊]-[轉寄]；或在該訊息按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[轉寄]。

  3. 輸入所選訊息需轉寄給的人士之電話號碼及姓名。

  4. 按要求設定各個選項，指明訊息的儲存位置。

  5. 要轉寄訊息，請按一下[確定]按鈕。要取消訊息並返回主視窗，請按一下[取消]按鈕。

要重發已傳送的訊息，請按以下步驟操作：

  1. 在短訊樹形結構中，選擇要重發的訊息。

  2. 從功能表列中，選擇[短訊]-[傳送]；或在該訊息按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[傳送]。

  3. 確認該訊息，如有必要，可作變更。

  4. 按要求設定各個選項，指明訊息的儲存位置。

  5. 要重發訊息，請按一下[確定]按鈕。要取消訊息並返回主視窗，請按一下[取消]按鈕。


Moving and Copying SMS Messages

移動與複製短訊

要移動短訊，請按以下步驟操作：

  1. 在選擇短訊樹形結構中要移動的訊息後，從功能表列中選擇[編輯]-[剪下]，或在該訊息按下滑鼠右鍵，然後從顯示的快顯功能表中選擇[剪下]。

  2. 在樹形圖中，選擇訊息要移到的位置。

  3. 從功能表列中，選擇[編輯]-[貼上]；或在該位置中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[貼上]。

    4. 使用拖放功能

    按一下短訊樹形結構中要移動的訊息，將其拖至樹形圖中的新位置。

要複製短訊，請按以下步驟操作：

  1. 在選擇短訊樹形結構中要複製的訊息後，從功能表列中選擇[編輯]-[複製]，或在訊息按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[複製]。

  2. 在樹形圖中，選擇訊息要複製到的位置。

  3. 從功能表列中，選擇[編輯]-[貼上]；或在該位置中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[貼上]。

    4. 使用拖放功能

    按一下短訊樹形結構中要複製的訊息，再按住[Ctrl]鍵，將訊息拖至樹形圖中的新位置。


To delete an SMS message, proceed as follows

刪除短訊

要刪除短訊，請按以下步驟操作：

按一下短訊樹形結構中要刪除的訊息，從功能表列中選擇[編輯]-[刪除]，或在該訊息按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[刪除]。

要刪除所有短訊，請按以下步驟操作：

  1. 在樹形圖中，選擇要從中刪除全部訊息的位置（電腦、手機 SIM 或手機 MS 記憶體）。

  2. 從功能表列中，選擇[編輯]-[全部刪除]；或在刪除位置中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[全部刪除]。


To select all SMS messages, proceed as follows

選擇全部短訊

要選擇全部短訊，請按以下步驟操作：

從功能表列中，選擇[編輯]-[全選]；或在清單檢視中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[全選]。


To store frequently used messages so that you do not have to retype them each time, proceed as follows

指派給預設訊息的名稱。按一下名稱以檢視及選擇、編輯或刪除相關訊息文字。
要選擇用於傳送和回覆功能的預設訊息，請按一下[選擇]。要建立新預設訊息，請按一下[新增]。要修改現有預設訊息，請按一下[編輯]。要刪除現有預設訊息，請按一下[刪除]。要返回前一個視窗，請按一下[取消]。
所選預設訊息的文字。最多可包含一百六十個字元。
指派給新預設訊息的名稱。最多可包含五十個字元。
新預設訊息的文字。最多可包含一百六十個字元。
要確認新預設訊息，按一下[確定]；否則按[取消]。

使用預設訊息清單

要儲存常用訊息，以免每次重複輸入，請按以下步驟操作：

  1. 從功能表列中，選擇[短訊]-[預設訊息清單]；或在清單檢視中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[預設訊息清單]。

    螢幕將顯示下圖所示的「預設訊息清單」對話方塊；在圖上按一下以顯示各欄位的說明。

  2. 要在傳送或回覆短訊時，選擇要使用的預設訊息，請按一下適當的名稱，然後按[選擇]。要建立新預設訊息，請按一下[新增]按鈕。

    螢幕將顯示下圖所示的「新增預設訊息」對話方塊；在圖上按一下以檢視各欄位的說明。

    3. 要編輯現有預設訊息，請按一下[編輯]按鈕。要刪除現有預設訊息，請按一下[刪除]按鈕。

  3. 在輸入預設訊息的姓名及文字後，按一下[確定]按鈕。要略過輸入並返回前一個視窗，請按一下[取消]。


The Schedule Management feature enables you to:

管理日程表

使用「日程表管理」功能，您可以：

  • 追查約會與會議

  • 設定鬧鐘以就各項活動發出提示。

  • 檢視日程表活動

  • 建立/編輯日程表活動

  • 移動與複製日程表活動

  • 刪除日程表活動

  • 選擇所有日程表活動


In the tree view, you can view the whole schedule or select a specific schedule location to view the content of a given event

檢視日程表活動

您可以在樹形圖中，檢視整個日程表，亦可以選擇特定的日程表位置來檢視特定活動的內容。

要檢視整個日程表，請按以下步驟操作：

  1. 在樹形圖中，按一下[日程表]以展開日程表結構。

  2. 要檢視個人電腦或手機記憶體 (MS) 中儲存的日程表，請按一下樹形圖中適當的子目錄。

  3. 要查看日程表，按下工具列適當的按鍵。

要檢視特定活動的內容，請按以下步驟操作：

  1. 如上所述，展開日程表結構的適當部份。

  2. 按一下要檢視的活動。


To create a new schedule event, proceed as follows

所計劃活動的日期與時間，及指明是否在設定時間響鬧。
儲存日程表活動的地方（個人電腦或手機記憶體）。
如您要加入事件到日程表，您更可輸入任何資料記事。
要儲存活動，請按一下[確定]按鈕；否則按[取消]。
事件的標題及位置。
如您要重覆約會，您可設定為循環的。
如將鬧鐘設定為「開」，則手機會在預定時間響鈴。

建立/編輯日程表活動

要建立新日程表活動，請按以下步驟操作：

  1. 從功能表列中，選擇[編輯]-[新增]-[日程表]；或在清單檢視中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[新增]。

    螢幕將顯示下圖所示的「日程表」對話方塊；在圖上按一下以檢視各欄位的說明。

  2. 輸入新活動。

  3. 選擇用於儲存日程表活動的位置：手機記憶體 (MS) 或個人電腦。

  4. 要儲存活動，按一下[確定]按鈕；否則，按一下[取消]按鈕。

要編輯新日程表活動，請按以下步驟操作：

  1. 在選擇日程表中要編輯的活動後，從功能表列中選擇[編輯]-[檢視/編輯]，或在要編輯的活動項目按一下滑鼠右鍵，然後在快顯功能表中選擇[編輯]。

  2. 編輯各欄位中的適當資訊。

  3. 按一下[確定]按鈕。要忽略變更，請按一下[取消]按鈕。


To move a schedule event, proceed as follows

移動與複製日程表項目

要移動新日程表活動，請按以下步驟操作：

  1. 在選擇日程表樹形結構中要移動的活動後，從功能表列中選擇[編輯]-[剪下]，或在該活動項目按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[剪下]。

  2. 在樹形圖中，選擇該活動要移到的位置。

  3. 從功能表列中，選擇[編輯]-[貼上]；或在該位置中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[貼上]。

    4. 使用拖放功能

    按一下日程表樹形結構中要移動的活動，將其拖至樹形圖中的新位置。

要複製日程表活動，請按以下步驟操作：

  1. 在選擇日程表樹形結構中要複製的活動後，從功能表列中選擇[編輯]-[複製]，或在該活動項目按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[複製]。

  2. 在樹形圖中，選擇活動要複製到的位置。

  3. 從功能表列中，選擇[編輯]-[貼上]；或在該位置中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[貼上]。

    4. 使用拖放功能

    按一下日程表樹形結構中要複製的活動，再按住[Ctrl]鍵，將活動拖至樹形圖中的新位置。


To delete a schedule event, proceed as follows

刪除日程表項目

要刪除日程表活動，請按以下步驟操作：

按一下日程表樹形結構中要刪除的活動，然後從功能表列中選擇[編輯]-[刪除]，或在該活動項目按一下滑鼠右鍵，然後在快顯功能表中選擇[刪除]。

要刪除所有日程表活動，請按以下步驟操作：

  1. 在樹形圖中，選擇要從中刪除全部活動的位置（電腦或手機 MS 記憶體）。

  2. 從功能表列中，選擇[編輯]-[全部刪除]；或在刪除位置中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[全部刪除]。


To select all schedule events, proceed as follows

選擇所有日程表活動

要選擇所有日程表活動，請按以下步驟操作：

從功能表列中，選擇[編輯]-[全選]；或在清單檢視中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[全選]。


管理通話記錄

使用通話記錄管理功能，您將可以檢視以下資訊：

  • 未接來電

  • 已接來電

  • 已撥電話

您亦可以刪除其中全部或部份記錄。

  • 檢視呼叫記錄

  • 刪除通話記錄

  • 選取所有呼叫記錄


檢視通話記錄

在樹形圖中，您可以檢視手機中儲存的指定類別（未接、已接或已撥）的所有通話記錄，亦可以只檢視特定通話記錄的詳細資料。

要檢視特定類別的所有通話記錄，請按以下步驟操作：

  1. 在樹形圖中，按一下[通話記錄]以展開通話記錄結構。

  2. 要檢視特定類別（未接、已接或已撥）的通話記錄，請按一下樹形圖中適當的子目錄。

要檢視特定通話記錄的詳細資料，請按以下步驟操作：

  1. 如上所述，展開通話記錄樹形結構的適當部份。

  2. 按一下要檢視的記錄。


Deleting Call Records

刪除通話記錄

要刪除通話記錄，請按以下步驟儒作：

按一下通話記錄樹形結構中要刪除的通話記錄，然後從功能表列中選擇[編輯]-[刪除]，或在要刪除的通話記錄按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[刪除]。

要刪除所有通話記錄，請按以下步驟儒作：

  1. 在通話記錄樹形圖中，選擇要刪除的通話記錄類別（未接、已接或已)。

  2. 從功能表列中，選擇[編輯]-[全部刪除]；或在清單檢視中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[全部刪除]。


Selecting All Call Records

選擇所有通話記錄

要選擇指定類別（未接、已接或已撥）的所有通話記錄，請按以下步驟操作：

從功能表列中，選擇[編輯]-[全選]；或在清單檢視中按一下滑鼠右鍵，然後從顯示的快顯功能表中選擇[全選]。


Easy Live Update

Live更新

此功能容許您自動更新Samsung PC Studio II 2.0 PIMS & File Manager


Use Easy Live Update

使用Live更新

怎樣使用

  1. 選擇[幫助]-[Live更新]後按[確定]更新。

  2. 選擇下載項目及按[確定]。


Managing Your Call Records

使用 Samsung PC Studio II 2.0 PIMS & File Manager 工具

使用 Samsung PC Studio II 2.0 PIMS & File Manager 工具，您可以

  • File Manager

  • 備戊 & 復食


Descarregar melodias

File Manager

您可上載檔案到手機及下載檔案到電腦。

要執行檔案管理，請依下列步驟

  1. 請確定手機已開機及連接到電腦。

  2. 在功能表上選取 [功具] - [File Manager] 或按 [image] 影像圖標。

從手機下載檔案到電腦。

  1. 請執行檔案管理對話匣。

  2. 若您在連線狀態，您可在 [File Manager] 中檢視手機內檔案資訊清單。

    若您要提取手機更新的資訊，按此鍵 [image] 。

    Samsung PC Studio II 2.0 PIMS & File Manager 程式必須連接到手機。

  3. 當您選擇了要下載到電腦的檔案後，您便可按此鍵 [image] 下載。

    您手機中的檔案便會儲存到指定地方。

    若您按此 [image] 鍵，將會顯示下載對話匣。

    若您要瀏覽從手機提取的圖片及影像，在檔案上按一下便可在預覽視窗中顯示。

    若您要聽取樂曲，您可按此 [image] 鍵播放樂曲。

要從電腦上載檔案到手機

  1. .請執行檔案管理對話匣。

  2. 若您在連線狀態，您可在[File Manager]中檢視手機內檔案資訊清單。

    若您要提取手機更新的資訊，按此鍵 [image] 。

    Samsung PC Studio II 2.0 PIMS & File Manager 程式必須連接到手機。

  3. 當您選擇了要上載到電腦的檔案後，您便可按此鍵 [image] 上載。

    您電腦中的檔案便會儲存到指定地方。

  4. 若您按此 [image] 鍵，將會顯示上載對話匣。

  5. 若您想關閉程式，按[關閉]鍵。


Use Live Update

備戊 & 復食

要備份電話簿，操作如下

1. 於功能列中，選擇[工具]-[備份-電話簿] 。

2. 按一下 [image] 按鈕。輸入檔案名稱。

3. 按一下[確定]按鈕。

要復原電話簿，操作如下

1. 於功能列中，選擇[工具]-[復原-電話簿]

2. 按一下 [image] 按鈕。選擇備份檔案。

3. 按一下[確定]按鈕。