Introducing SamSung PC Studio II 2.0 PIMS & File Manager

Presentación de SamSung PC Studio II 2.0 PIMS & File Manager

  • Presentación de SamSung PC Studio II 2.0 PIMS & File Manager

  • Introducción

  • Menús y barra de herramientas

  • Gestión de la agenda de teléfonos

  • Gestión de mensajes SMS

  • Gestión del calendario

  • Gestión de registros de llamada

  • Uso de las herramientas SamSung PC Studio II 2.0 PIMS & File Manager

© 2004 Samsung Electronics Co., Ltd. All rights reserved.


Introducing SamSung PC Studio II 2.0 PIMS & File Manager

Presentación de SamSung PC Studio II 2.0 PIMS & File Manager

SamSung PC Studio II 2.0 PIMS & File Manager es la utilidad de software que le permite establecer una conexión (mediante un cable o un puerto de infrarrojos) entre su teléfono y un PC, así como controlar todo la información que se encuentra almacenada en su teléfono como, por ejemplo, los números de teléfono, los mensajes cortos, las entradas de calendario, los registros de llamadas, tono de melodía y salvapanta llas.

  • Funcionalidades de SamSung PC Studio II 2.0 PIMS & File Manager

  • Inicio de SamSung PC Studio II 2.0 PIMS & File Manager

  • Configuración de SamSung PC Studio II 2.0 PIMS & File Manager

  • Parada de SamSung PC Studio II 2.0 PIMS & File Manager


Easy-to-use graphic interface

Funcionalidades de SamSung PC Studio II 2.0 PIMS & File Manager

Interfaz gráfica de uso sencillo

  1. SamSung PC Studio II 2.0 PIMS & File Manager puede instalarse en sistemas que funcionen con Windows 98, Windows Me, Windows2000 o Windows XP.

  2. Utilice los menús emergentes y la funcionalidad de arrastrar y soltar para agilizar los procesos de copia, desplazamiento o eliminación de datos.

  3. Utilice la barra de herramientas para acceder a las opciones que utilice más frecuentemente.

Funcionalidad de arrastrar y soltar

Utilice la funcionalidad de arrastrar y soltar del mismo modo que lo haría en el Explorador de Windows.

Mensajes predefinidos

Para evitar tener que escribir los mensajes que utiliza con frecuencia cada vez que desee enviarlos, puede realizar una grabación previa de los mensajes y enviarlos de forma automática cuando sea necesario.

Vínculo a Outlook Express

  1. Puede enviar un mensaje de correo electrónico a cualquier dirección de correo electrónico que tenga almacenada en la Agenda de teléfonos.

  2. Asimismo, podrá enviar mensajes cortos por correo electrónico.

  3. Puede intercambiar datos entre la Agenda de teléfonos de SamSung PC Studio II 2.0 PIMS & File Manager y la libreta de direcciones de Windows.

File Manager

Descargar archivos desde el ordenador al teléfono y desde el teléfono al ordenador. Dependiendo del modelo del teléfono, es posible que esta función no esté disponible.

Internet Access

El Internet Access es una aplicación que se utiliza para conectar el PC (Personal Computer) a internet mediante un teléfono GPRS/UMTS.
Se puede navegar por internet con Internet Access.

Image Editor

El Editor de imágenes le facilita la edición de imágenes y la incorporación de efectos especiales, de manera que podrá crear sus propios y exclusivos fondos de pantalla para el teléfono.

Live Update

Es posible actualizar automáticamente SamSung PC Studio II 2.0 PIMS & File Manager a través de Internet.


Inicio de SamSung PC Studio II 2.0 PIMS & File Manager

Para iniciar SamSung PC Studio II 2.0 PIMS & File Manager, lleve a cabo lo siguiente.

Seleccione [Inicio]-[Programas]-[SamSung PC Studio II 2.0]-[PIMS & File Manager]-[PIMS & File Manager]. en la barra de tareas de Windows.

Nota: La carpeta SamSung PC Studio II 2.0 PIMS & File Manager se agregará automáticamente a la carpeta Archivos de programas una vez que se haya instalado SamSung PC Studio II 2.0 PIMS & File Manager.

Analiza todos los puertos COM automáticamente y configura el puerto COM disponible cuando el usuario ejecuta un SamSung PC Studio II 2.0 PIMS & File Manager.
Si existe un IrDA, tiene prioridad.
(El usuario deberá adaptar el programa SamSung PC Studio II 2.0 PIMS & File Manager para Win2000)


When you start up SamSung PC Studio II 2.0 PIMS & File Manager for the first time, you must click the [Setup] button to declare the various settings

Haga clic en el botón [OK] para guardar los valores de configuración que haya introducido; en caso contrario, haga clic en el botón [Cancelar].
Información del usuario.
Puerto serie que se debe utilizar (COM1, COM2, COM3, COM4, COM5, COM6, COM7, COM8,IrDA).
Velocidad en baudios: 19200, 28800, 38400, 57600, 115200.
Seleccione el idioma.

Configuración de SamSung PC Studio II 2.0 PIMS & File Manager

Analiza todos los puertos COM automáticamente y configura el puerto COM disponible cuando el usuario ejecuta un SamSung PC Studio II 2.0 PIMS & File Manager.
Si existe un IrDA, tiene prioridad.
(El usuario deberá adaptar el programa SamSung PC Studio II 2.0 PIMS & File Manager para Win2000)

Haga clic en la ilustración que figura a continuación si desea ver una descripción de cada una de las partes de la ventana.

Introduzca los valores apropiados y haga clic en el botón [OK] para volver a la ventana de inicio.

Nota: También puede acceder a esta ventana en cualquier momento para comprobar o cambiar los valores de configuración; para hacerlo, seleccione [Archivo]-[Configurar].


There are three ways to stop SamSung PC Studio II 2.0 PIMS & File Manager

Parada de SamSung PC Studio II 2.0 PIMS & File Manager

Existen tres formas diferentes de detener el funcionamiento de SamSung PC Studio II 2.0 PIMS & File Manager.

  • Haciendo clic en el botón [Cerrar] situado en la parte superior derecha de la ventana principal.

  • Seleccionando [Archivo]-[Salir].

  • Pulsando Alt + X o Alt + F4.


The following illustration shows the SamSung PC Studio II 2.0 PIMS & File Manager menu bar

Recarga información de la agenda de teléfonos, mensajes cortos, entradas de calendario y registros de llamadas del teléfono.
Agrega una nueva entrada a la agenda de teléfonos.
Elimina el elemento seleccionado.
Inicia Microsoft Outlook o Netscape Mail para permitirle redactar y enviar mensajes de correo electrónico.
Imprime entradas de la agenda de teléfonos, mensajes cortos, entradas de calendario o registros de llamadas, según se solicite.
Inicia el Compositor de melodías.
Descarga una melodía en el teléfono.
Descarga una imagen en el teléfono.
Ejecuta el Internet Access.
Agrega una nueva entrada al calendario.
Envía un mensaje corto.
Responde a un mensaje.
Reenvía un mensaje recibido.
Reenvía un mensaje.
Puede descargar un archivo multimedia al teléfono GPRS.
descarga de archivos.
Ejecuta el Image Editor.
Realizar copia de seguridad de datos de agenda.
Restaurar datos de agenda.

Uso de los menús y de la barra de herramientas

La siguiente ilustración muestra la barra de menús de SamSung PC Studio II 2.0 PIMS & File Manager.
Haga clic en cada uno de los menús de la ilustración para obtener una descripción de sus opciones asociadas.

La siguiente ilustración muestra la barra de herramientas de SamSung PC Studio II 2.0 PIMS & File Manager. Haga clic en cada uno de los iconos de la ilustración para obtener una descripción de la función asociada.

Agenda de teléfonos

Registros de llamada

Calendario

SMS


The following illustration shows the SamSung PC Studio II 2.0 PIMS & File Manager menu bar

Menú Archivo

Recargar

Permite cargar parte o la totalidad de los datos almacenados en el teléfono. Estas opciones se encontrarán disponibles si se ha seleccionado el modo En línea.

Configurar

Define el entorno de comunicación necesario para efectuar la conexión con el teléfono.

Configurar impresora

Define el entorno que utilizará la impresora para imprimir los datos existentes.

Imprimir, Vista preliminar

Imprime los datos u ofrece una vista preliminar de los datos que se van a imprimir.

Salir

Permite salir de SamSung PC Studio II 2.0 PIMS & File Manager.


Menú Edición

Nuevo

Crea un nuevo elemento (entrada de la agenda de teléfonos, mensaje corto o entrada de programa).

Ver/Editar

Edita el elemento seleccionado (entrada de la agenda de teléfonos, mensaje corto o entrada de calendario).

Cortar

Corta los datos seleccionados y los coloca en el portapapeles.

Copiar

Copia los datos seleccionados y los coloca en el portapapeles.

Pegar

Pega los datos que se encuentran en el portapapeles.

Eliminar, Eliminar todo

Elimina los datos seleccionados o todos los datos del tipo actual.

Seleccionar todo

Selecciona todos los datos del tipo actual.


Default View

Menú Ver

Vista predeterminada

Indica el tipo de datos que se va a mostrar de forma predeterminada.

Barra de herramientas

Muestra u oculta la barra de herramientas de la ventana.

Barra de estado

Muestra u oculta la barra de estado de la ventana.

Orden

Clasifica los datos de la agenda de teléfonos, de los mensajes SMS, del calendario o del registro de llamadas en orden asdendente o descendente


New Message

Menú Agenda de teléfonos

Mensaje nuevo

Permite redactar y enviar un mensaje nuevo al número de teléfono que se haya seleccionado en la Agenda de teléfonos.

Enviar correo

Permite enviar un mensaje de correo electrónico a la dirección de correo electrónico que se haya seleccionado en la Agenda de teléfonos.


Menú Mensajes cortos

Mensaje nuevo

Permite redactar y enviar un mensaje nuevo.

Responder

Permite responder a un mensaje recibido.

Reenviar

Permite reenviar a otra persona un mensaje recibido.

Enviar

Permite volver a enviar un mensaje que se ha enviado previamente.

Lista de mensajes predefinidos

Permite guardar los mensajes que se utilizan con frecuencia.


Melody Composer

Menú Herramienta

File Manager

Descargar archivos desde el ordenador al teléfono y desde el teléfono al ordenador. Dependiendo del modelo del teléfono, es posible que esta función no esté disponible.

Internet Access

El Internet Access es una aplicación que se utiliza para conectar el PC (Personal Computer) a internet mediante un teléfono GPRS/UMTS.
Se puede navegar por internet con Internet Access.

Image Editor

El Editor de imágenes le facilita la edición de imágenes y la incorporación de efectos especiales, de manera que podrá crear sus propios y exclusivos fondos de pantalla para el teléfono.

Copia de seguridad - Agenda de teléfonos

“Copia de seguridad: Agenda”: esta función hace una copia de seguridad de la agenda. La extensión de la copia de seguridad del archivo es "*.esb".

Restaurar - Agenda de teléfonos

Los datos de la agenda se cargan desde la copia de seguridad y se guardan en PC, MS o SIM


Help Contents

Menú Ayuda

Contenido de la ayuda

Muestra la página de Contenido de la ayuda en pantalla relacionada.

Acerca de PIMS & File Manager

Muestra un cuadro de información acerca de SamSung PC Studio II 2.0 PIMS & File Manager (versión y copyright).

Live Update

Es posible actualizar automáticamente SamSung PC Studio II 2.0 PIMS & File Manager a través de Internet.


With the Phonebook Management feature, you can:

Administración de la Agenda de teléfonos

La funcionalidad de administración de la Agenda de teléfonos permite:

  • Almacenar y mantener en el teléfono la misma información de contactos que en el PC

  • Llamar a un número o enviar un mensaje directamente desde el teléfono

  • Enviar mensajes de correo electrónico a través de Microsoft Outlook Express, por ejemplo

  • Creación/Edición de entradas de la Agenda de teléfonos

  • Desplazamiento y copia de entradas de la Agenda de teléfonos

  • Eliminación de entradas de la Agenda de teléfonos

  • Selección de todas las entradas de la Agenda de teléfonos

  • Envío de mensajes

  • Envío de mensajes de correo electrónico


To create a phonebook entry, proceed as follows

Detalles de entrada de la agenda de teléfonos:
- Número que identifica la entrada en la agenda del PC, del teléfono o de la tarjeta SIM
- Nombre de la persona a la que corresponde

El usuario puede almacenar números de teléfono en Móvil, Domicilio, Oficina, Otro, Correo, Página de inicio, Memo.
Haga clic en el botón [OK] para guardar los valores de configuración que haya introducido; en caso contrario, haga clic en el botón [Cancelar].
Para enviar un mensaje corto a esa persona, haga clic en el botón [Enviar]; consulte el tema bajo el título Envío de mensajes para obtener más información.
Agenda de teléfonos en la que debe almacenarse la entrada:
- SIM del teléfono (Subscriber Identity Module, o módulo de identificación de abonado)
- Mem. del teléfono (Mobile Station, o estación móvil)
- Ordenador

Creación/Edición de entradas de la Agenda de teléfonos

Para crear una entrada de la Agenda de teléfonos, haga lo siguiente.

  1. En la barra de menús, seleccione [Edición]-[Nuevo]-[Agenda de teléfonos], o bien haga clic con el botón derecho del ratón en la lista de visualización y seleccione [Nuevo] en el menú emergente.
    Aparecerá el cuadro de diálogo Agenda de teléfonos (abajo); haga clic en esta ilustración si desea ver una descripción de los diferentes campos.

  2. Escriba la información apropiada en los diferentes campos.

  3. Haga clic en el botón [OK]. Para ignorar los valores que acaba de introducir, haga clic en el botón [Cancelar].

Para editar una entrada de la Agenda de teléfonos, haga lo siguiente.

  1. Una vez que haya seleccionado en la Agenda de teléfonos la entrada que desea editar, seleccione [Edición]-[Ver/Editar] en la barra de menús, o bien haga clic con el botón derecho del ratón en la entrada que desea editar y, a continuación, seleccione [Editar] en el menú emergente.

  2. Edite la información apropiada en los diferentes campos.

  3. Haga clic en el botón [OK]. Para ignorar los cambios que acaba de introducir, haga clic en el botón [Cancelar].


To move a phonebook entry, proceed as follows

Desplazamiento y copia de entradas de la Agenda de teléfonos

Para desplazar una entrada de la Agenda de teléfonos, haga lo siguiente.

  1. Una vez que haya seleccionado en la Agenda de teléfonos la entrada que desea mover, seleccione [Edición]-[Cortar] en la barra de menús, o bien haga clic con el botón derecho del ratón en la entrada que desea mover y, a continuación, seleccione [Cortar] en el menú emergente.

  2. En el diagrama de árbol, seleccione la ubicación a la cual desea mover la entrada.

  3. En la barra de menús, seleccione [Edición]-[Pegar], o bien haga clic con el botón derecho del ratón en la ubicación y seleccione [Pegar] en el menú emergente.

    4. Uso de la funcionalidad de arrastrar y soltar

    Haga clic en la entrada de la Agenda de teléfonos que desea mover y arrástrela hasta su nueva ubicación en el diagrama de árbol.

Para copiar una entrada de la Agenda de teléfonos, haga lo siguiente.

  1. Una vez que haya seleccionado en la Agenda de teléfonos la entrada que desea copiar, seleccione [Edición]-[Copiar] en la barra de menús, o bien haga clic con el botón derecho del ratón en la entrada que desea copiar y, a continuación, seleccione [Copiar] en el menú emergente.

  2. En el diagrama de árbol, seleccione la ubicación en la que desea copiar la entrada.

  3. En la barra de menús, seleccione [Edición]-[Pegar], o bien haga clic con el botón derecho del ratón en la ubicación y seleccione [Pegar] en el menú emergente.

    4. Uso de la funcionalidad de arrastrar y soltar

    Haga clic en la entrada de la Agenda de teléfonos que desea copiar, mantenga pulsada la tecla [Ctrl] y arrastre la entrada hasta su nueva ubicación en el diagrama de árbol.


To delete a phonebook entry, proceed as follows

Eliminación de entradas de la Agenda de teléfonos

Para eliminar una entrada de la Agenda de teléfonos, haga lo siguiente.

Una vez que haya seleccionado en la Agenda de teléfonos la entrada que desea eliminar, seleccione [Edición]-[Eliminar] en la barra de menús, o bien haga clic con el botón derecho del ratón en la entrada que desea eliminar y, a continuación, seleccione [Eliminar] en el menú emergente.

Para eliminar todas las entradas de la Agenda de teléfonos, haga lo siguiente.

  1. En el diagrama de árbol, seleccione la agenda de teléfonos de la cual desea eliminar todas las entradas.

  2. En la barra de menús, seleccione [Edición]-[Eliminar todo], o bien haga clic con el botón derecho del ratón en la Agenda de teléfonos y seleccione [Eliminar todo] en el menú emergente.


To select all phonebook entries, proceed as follows

Selección de todas las entradas de la Agenda de teléfonos

Para seleccionar todas las entradas de la Agenda de teléfonos, haga lo siguiente.

En la barra de menús, seleccione [Edición]-[Seleccionar todo] o haga clic con el botón derecho del ratón en la lista de visualización y seleccione la opción [Seleccionar todo] en el menú emergente.


To send a message to a person in your phonebook, proceed as follows

Envío de mensajes

Para enviar un mensaje a una persona que figure en la Agenda de teléfonos, haga lo siguiente.

  1. En la Agenda de teléfonos, seleccione la entrada que corresponda a la persona a la que desea enviar el mensaje.

  2. En la barra de menús, seleccione [Agenda de teléfonos]-[Mensaje enviar], o bien haga clic con el botón derecho del ratón en dicha entrada y seleccione [Mensaje enviar] en el menú emergente.
  3. Redacte el mensaje.

  4. Defina las diferentes opciones tal y como desee e indique la ubicación en la que desea guardar el mensaje.

  5. Para enviar el mensaje, haga clic en el botón [Enviar]. Para cancelar el mensaje y volver a la ventana principal, haga clic en el botón [Cancelar].


To send an E-mail to a person in your phonebook, proceed as follows

Envío de mensajes de correo electrónico

Para enviar un mensaje de correo electr ó nico a una persona que figure en la Agenda de tel éfonos, haga lo siguiente.

  1. En la Agenda de teléfonos, seleccione la entrada que corresponda a la persona a la que desea enviar el mensaje de correo electrónico.

  2. En la barra de menús, seleccione [Agenda de teléfonos]-[Enviar correo], o bien haga clic con el botón derecho del ratón en la entrada y seleccione [Enviar correo] en el menú emergente.

  3. El editor de mensajes de correo electrónico se iniciará automáticamente.

  4. Redacte y envíe el mensaje de correo electrónico según proceda.


With the SMS Message Management feature, you can:

Administración de mensajes cortos

La funcionalidad de administración de mensajes cortos permite:

  • Almacenar mensajes en el teléfono y en el PC

  • Enviar y reenviar mensajes

  • Responder los mensajes recibidos

  • Guardar en el teléfono y en el PC los mensajes enviados

  • Visualización de mensajes cortos

  • Envío de mensajes cortos

  • Desplazamiento y copia de mensajes cortos

  • Eliminación de mensajes cortos

  • Selección de todos los mensajes cortos

  • Uso de la lista de mensajes predefinidos


Viewing SMS Messages

Visualización de mensajes cortos

En el diagrama de árbol, podrá visualizar todos los mensajes cortos o seleccionar la ubicación de un mensaje corto en concreto a fin de visualizar su contenido.

Para visualizar todos los mensajes cortos, haga lo siguiente.

  1. En el diagrama de árbol, amplíe la estructura que corresponda a los mensajes cortos haciendo clic en [Mensajes cortos].

  2. Para ver la lista de los mensajes que se encuentran almacenados en el PC, en la tarjeta SIM o en la memoria del teléfono (MEM. TEL), haga clic en la rama apropiada del diagrama de árbol.

Para ver el contenido de un mensaje corto en concreto, haga lo siguiente.

  1. Amplíe la parte apropiada de la rama del diagrama que corresponda a los mensajes cortos, tal y como se explica anteriormente.

  2. Haga clic en el mensaje corto cuyo contenido desea ver.


To send a new message, proceed as follows

Número de teléfono y nombre de la persona a la que desea enviar el mensaje.

Indicador que especifica si desea guardar y enviar el mensaje, sólo enviarlo o sólo guardarlo
Seleccione la memoria en la que desea guardar el mensaje.
Texto del mensaje que se va a enviar, con un máximo de 160 caracteres.

Haga clic aquí para buscar el número en la agenda de teléfonos.
Para utilizar un mensaje predefinido, haga clic en el botón [Mensaje predefinido]; consulte el tema con el título Lista de mensajes cortos predefinidos para obtener información adicional.
- Para enviar el mensaje, haga clic en el botón [OK]
- Para cancelar el mensaje y volver a la ventana principal, haga clic en el botón [Cancelar].

Envío de mensajes cortos

Para enviar un mensaje nuevo, haga lo siguiente.

  1. En la barra de menús, seleccione [Mensajes cortos]-[Mensaje nuevo] o haga clic con el botón derecho del ratón en la lista de visualización y seleccione [Mensaje nuevo] en el menú emergente.
    Se abre el cuadro de diálogo Mensaje nuevo (abajo); haga clic en esta ilustración para ver una descripción de los diferentes campos.

  2. Redacte el mensaje.

  3. Defina las diferentes opciones tal y como desee e indique la ubicación en la que desea guardar el mensaje.

  4. Para enviar el mensaje, haga clic en el botón [OK]. Para cancelar el mensaje y volver a la ventana principal, haga clic en el botón [Cancelar].

Para responder a un mensaje recibido, haga lo siguiente.

  1. En la estructura que corresponda a los mensajes cortos, seleccione un mensaje recibido.

  2. En la barra de menús, seleccione [Mensajes cortos]-[Responder] o haga clic con el botón derecho del ratón en el mensaje y seleccione [Responder] en el menú emergente.

  3. Redacte el mensaje.

  4. Defina las diferentes opciones tal y como desee e indique la ubicación en la que desea guardar el mensaje.

  5. Para enviar el mensaje, haga clic en el botón [OK]. Para cancelar el mensaje y volver a la ventana principal, haga clic en el botón [Cancelar].

Para reenviar un mensaje a otro persona, haga lo siguiente.

  1. En la estructura que corresponda a los mensajes cortos, seleccione el mensaje de desea reenviar.

  2. En la barra de menús, seleccione [Mensajes cortos]-[Reenviar] o haga clic con el botón derecho del ratón en el mensaje y seleccione [Reenviar] en el menú emergente.

  3. Introduzca el número de teléfono y el nombre de la persona a la que desea enviar el mensaje seleccionado.

  4. Defina las diferentes opciones tal y como desee e indique la ubicación en la que desea guardar el mensaje.

  5. Para enviar el mensaje, haga clic en el botón [OK]. Para cancelar el mensaje y volver a la ventana principal, haga clic en el botón [Cancelar].

Para volver enviar un mensaje ya enviado, haga lo siguiente.

  1. En la estructura que corresponda a los mensajes cortos, seleccione el mensaje de desea volver a enviar.

  2. En la barra de menús, seleccione [Mensajes cortos]-[Enviar] o haga clic con el botón derecho del ratón en el mensaje y seleccione [Enviar] en el menú emergente.

  3. Confirme el mensaje y modifíquelo si es necesario.

  4. Defina las diferentes opciones tal y como desee e indique la ubicación en la que desea guardar el mensaje.

  5. Para volver a enviar el mensaje, haga clic en el botón [OK]. Para cancelar el mensaje y volver a la ventana principal, haga clic en el botón [Cancelar].


Moving and Copying SMS Messages

Desplazamiento y copia de mensajes cortos

Para mover un mensaje corto, haga lo siguiente.

  1. Una vez que haya seleccionado el mensaje que desea mover en la estructura de mensajes cortos, seleccione [Edición]-[Cortar] en la barra de menús o haga clic con el botón derecho del ratón en el mensaje y seleccione [Cortar] en el menú emergente.

  2. En el diagrama de árbol, seleccione la ubicación a la cual desea mover el mensaje.

  3. En la barra de menús, seleccione [Edición]-[Pegar], o bien haga clic con el botón derecho del ratón en la ubicación y seleccione [Pegar] en el menú emergente.

    4. Uso de la funcionalidad de arrastrar y soltar

    Haga clic en mensaje que desea mover de la estructura de mensajes cortos y arrástrelo hasta su ubicación en la lista de visualización.

Para copiar un mensaje corto, haga lo siguiente.

  1. Una vez que haya seleccionado el mensaje que desea copiar en la estructura de mensajes cortos, seleccione [Edición]-[Copiar] en la barra de menús, o bien haga clic con el botón derecho del ratón en el mensaje y seleccione [Copiar] en el menú emergente.

  2. En el diagrama de árbol, seleccione la ubicación en la que desea copiar el mensaje.

  3. En la barra de menús, seleccione [Edición]-[Pegar], o bien haga clic con el botón derecho del ratón en la ubicación y seleccione [Pegar] en el menú emergente.

    4. Uso de la funcionalidad de arrastrar y soltar

    Haga clic en el mensaje que desea copiar de la estructura de mensajes cortos, mantenga pulsada la tecla [Ctrl] y arrastre el mensaje hasta su nueva ubicación en el diagrama de árbol.


To delete an SMS message, proceed as follows

Eliminación de mensajes cortos

Para eliminar un mensaje corto, haga lo siguiente.

Haga clic en el mensaje que desea eliminar de la estructura de mensajes cortos y seleccione [Edición]-[Eliminar] en la barra de menús, o bien haga clic con el botón derecho del ratón en el mensaje que desea eliminar y, a continuación, seleccione [Eliminar] en el menú emergente.

Para eliminar todos los mensajes cortos, haga lo siguiente.

  1. En la lista de visualización, seleccione la ubicación (ordenador, tarjeta SIM del teléfono, memoria del teléfono) de la cual desea eliminar todos los mensajes.

  2. En la barra de menús, seleccione [Edición]-[Eliminar todo], o bien haga clic con el botón derecho del ratón en la ubicación y seleccione [Eliminar todo] en el menú emergente.


To select all SMS messages, proceed as follows

Selección de todos los mensajes cortos

Para seleccionar todos los mensajes cortos, haga lo siguiente.

En la barra de menús, seleccione [Edición]-[Seleccionar todo] o haga clic con el botón derecho del ratón en la lista de visualización y seleccione la opción [Seleccionar todo] en el menú emergente.


Using the Preset Message List

Nombre asignado a un mensaje predefinido. Haga clic sobre el nombre para ver el mensaje de texto asociado y seleccione, edite o elimine el texto.
Para seleccionar el mensaje predefinido que desea utilizar con las funcionalidades de envío y reenvío de mensajes, haga clic en [Seleccionar]. Para crear un nuevo mensaje predefinido, haga clic en el botón [Nuevo]. Para modificar un mensaje predefinido existente, haga clic en el botón [Editar]. Para eliminar un mensaje predefinido existente, haga clic en [Eliminar]. Para volver a la ventana anterior, haga clic en [Cancelar].
Texto redactado para el mensaje predefinido seleccionado. Puede contener un máximo de 160 caracteres.
Nombre que se debe asignar al nuevo mensaje predefinido. Puede contener un máximo de 50 caracteres.
Texto redactado para el nuevo mensaje predefinido. Puede contener un máximo de 160 caracteres.
Si desea confirmar el nuevo mensaje predefinido, haga clic en [OK]; en caso contrario, haga clic en [Cancelar].

Uso de la lista de mensajes predefinidos

Para almacenar los mensajes que utiliza con frecuencia, de modo que no tenga escribirlos cada vez que desee enviarlos, haga lo siguiente.

  1. En la barra de menús, seleccione [Mensajes cortos]-[Lista de mensajes predefinidos]o haga clic con el botón derecho del ratón en la lista de visualización y seleccione [Lista de mensajes predefinidos] en el menú emergente.

    Se abre el cuadro de diálogo Lista de mensajes predefinidos (abajo); haga clic en esta ilustración para ver una descripción de los diferentes campos.

  2. Para seleccionar el mensaje predefinido que desea utilizar a la hora de enviar o responder un mensaje corto, haga clic en el nombre que corresponda y, a continuación en [Seleccionar].

    3. Para crear un nuevo mensaje predefinido, haga clic en el botón [Nuevo].
    Se abre el cuadro de diálogo Nuevo mensaje predefinido (abajo); haga clic en esta ilustración para ver una descripción de los diferentes campos.

    Para utilizar un mensaje predefinido, haga clic en el botón [Lista de mensajes predefinidos]; para obtener más información, consulte el tema titulado Utilización de la lista de mensajes predefinidos.

  3. Una vez que haya introducido el nombre y el texto del mensaje predefinido, haga clic en el botón [OK]. Para ignorar los datos introducidos y volver a la ventana anterior, haga clic en [Cancelar].


The Schedule Management feature enables you to:

Administración de la Calendario

La funcionalidad de administración de la calendario permite:

  • Llevar un seguimiento de las citas y reuniones

  • Configurar una alarma que le recuerde los diferentes eventos calendario

  • Visualización de entradas de calendario

  • Creación/Edición de entradas de calendario

  • Desplazamiento y copia de entradas de calendario

  • Eliminación de entradas de calendario

  • Selección de todas las entradas de calendario


Viewing Schedule Events

Visualización de entradas de calendario

En el diagrama de árbol, podrá visualizar todas las entradas de calendario o seleccionar la ubicación de una entrada de calendario específica con el fin de visualizar el contenido del evento calendario.

Para visualizar todas las entradas de calendario, haga lo siguiente.

  1. En el diagrama de árbol, amplíe la estructura que corresponda a las tareas haciendo clic en [Tareas].

  2. Para ver la lista de las entradas de calendario que se encuentran almacenadas en el PC o en la memoria del teléfono (MEM. TEL), haga clic en la rama apropiada del diagrama de árbol.

  3. Para ver Planificación, haga clic en los botones apropiados de la barra de herramientas.

Para visualizar el contenido de una entrada de calendario espec í fica, haga lo siguiente.

  1. Amplíe la parte apropiada de la rama del diagrama que corresponda a las tareas, tal y como se explica anteriormente.

  2. Haga clic en la entrada de calendario cuyo contenido desea ver.


To create a new schedule event, proceed as follows

Fecha y hora de la entrada de calendario e indicación de si desea utilizar una alarma que le avise a una hora previamente fijada.
Ubicación en la que deberá almacenarse la entrada de calendario (el Ordenador o la mem. del teléfono).
Asunto y ubicación del acontecimiento.
Para guardar la entrada de calendario, haga clic en [OK]; en caso contrario, haga clic en [Cancelar].
Si desea repetir una cita, puede marcar su repetición.
Si define la alarma como Activado,
la alarma de su teléfono le avisará a
la hora programada.
Cuando agrega un acontecimiento a la planificación, también puede ingresar una nota con información útil para usted.

Creación/Edición de entradas de calendario

Para crear una nueva entrada de calendario, haga lo siguiente.

  1. En la barra de menús, seleccione [Edición]-[Nuevo]-[Calendario], o bien haga clic con el botón derecho del ratón en la lista de visualización y seleccione [Nuevo] en el menú emergente.
    Aparecerá el cuadro de diálogo Calendario (abajo); haga clic en esta ilustración si desea ver una descripción de los diferentes campos.

  2. Redacte el evento.

  3. Seleccione la ubicación en la que desea guardar la entrada de calendario: memoria del teléfono (MS) o PC.

  4. Para guardar la entrada de calendario, haga clic en el botón [OK]; en caso contrario, haga clic en el botón [Cancelar].

Para editar una entrada de calendario, haga lo siguiente.

  1. Una vez que haya seleccionado la entrada de calendario, seleccione [Edición]-[Ver/Editar] en la barra de menús, o bien haga clic con el botón derecho del ratón en la entrada que desea editar y, a continuación, seleccione [Editar] en el menú emergente.

  2. Edite la información apropiada en los diferentes campos.

  3. Haga clic en el botón [OK]. Para ignorar los cambios que acaba de introducir, haga clic en el botón [Cancelar].


To move a schedule event, proceed as follows

Desplazamiento y copia de entradas de calendario

Para mover una entrada de calendario, haga lo siguiente.

  1. Una vez que haya seleccionado la entrada que desea mover en la estructura de tareas, seleccione [Edición]-[Cortar]en la barra de menús o haga clic con el botón derecho del ratón en la entrada y seleccione [Cortar] en el menú emergente.

  2. En el diagrama de árbol, seleccione la ubicación a la cual desea mover la entrada.

  3. En la barra de menús, seleccione [Edición]-[Pegar], o bien haga clic con el botón derecho del ratón en la ubicación y seleccione [Pegar]en el menú emergente.

    4. Uso de la funcionalidad de arrastrar y soltar

    Haga clic en la entrada que desea mover de la estructura de tareas y arrástrela hasta su nueva ubicación en la lista de visualización.

Para copiar una entrada de calendario, haga lo siguiente.

  1. Una vez que haya seleccionado la entrada que desea copiar en la estructura de tareas, seleccione [Edición]-[Copiar]en la barra de menús, o bien haga clic con el botón derecho del ratón en la entrada y seleccione [Copiar] en el menú emergente.

  2. En el diagrama de árbol, seleccione la ubicación en la que desea copiar la entrada.

  3. En la barra de menús, seleccione [Edición]-[Pegar], o bien haga clic con el botón derecho del ratón en la ubicación y seleccione [Pegar] en el menú emergente.

    4. Uso de la funcionalidad de arrastrar y soltar

    Haga clic en la entrada de calendario que desea copiar de la estructura de tareas, mantenga pulsada la tecla [Ctrl] y arrastre la entrada hasta su nueva ubicación en el diagrama de árbol.


To delete a schedule event, proceed as follows

Eliminación de entradas de calendario

Para eliminar una entrada de calendario, haga lo siguiente.

Haga clic en la entrada que desea eliminar de la estructura de tareas y seleccione [Edición]-[Eliminar] en la barra de menús, o bien haga clic con el botón derecho del ratón en la entrada que desea eliminar y, a continuación, seleccione [Eliminar] en el menú emergente.

Para eliminar todas las entradas de calendario, haga lo siguiente.

  1. En la lista de visualización, seleccione la ubicación (ordenador o memoria del teléfono) de la cual desea eliminar todas las entradas de calendario.

  2. En la barra de menús, seleccione [Edición]-[Eliminar todo], o bien haga clic con el botón derecho del ratón en la ubicación y seleccione [Eliminar todo] en el menú emergente.


To select all schedule events, proceed as follows

Selección de todas las entradas de calendario

Para seleccionar todas las entradas de calendario, haga lo siguiente.

En la barra de menús, seleccione [Edición]-[Seleccionar todo] o haga clic con el botón derecho del ratón en la lista de visualización y seleccione la opción [Seleccionar todo] en el menú emergente.


Managing Your Call Records

Administración de Registros de llamadas

La funcionalidad de administración de los registros de llamadas ofrece información acerca de los elementos siguiente:

  • Llamadas perdidas

  • Llamadas recibidas

  • Llamadas realizadas

También podrá eliminar todos los registros o parte de ellos.

  • Visualización de registros de llamadas

  • Eliminación de registros de llamadas

  • Selección de todos los registros de llamadas


Visualización de registros de llamadas

En el diagrama de árbol, podrá ver los registros de llamadas de un tipo específico (perdidas, recibidas o realizadas) que se encuentran almacenados en el teléfono, así como ver información detallada de un registro de llamada específico.

Para visualizar todos los registros de llamadas de un tipo espec í fico, haga lo siguiente.

  1. En el diagrama de árbol, amplíe la estructura Registros de llamadas haciendo clic en [Registros de llamadas].

  2. Para ver los registros de llamadas de un tipo específico (perdidas, recibidas o realizadas), haga clic en la rama apropiada del diagrama de árbol.

Para obtener información detallada de un registro de llamada concreto, haga lo siguiente.

  1. Amplíe la parte apropiada de la estructura Registros de llamadas, tal y como se explica anteriormente.

  2. Haga clic en el registro cuya información desea ver.


Deleting Call Records

Eliminación de registros de llamadas

Para eliminar un registro de llamada, haga lo siguiente.

Haga clic en la entrada que desea eliminar de la estructura Registros de llamadas y seleccione [Edición]-[Eliminar] en la barra de menús, o bien haga clic con el botón derecho del ratón en el registro que desea eliminar y, a continuación, seleccione [Eliminar] en el menú emergente.

Para eliminar todos los registros de llamadas, haga lo siguiente.

  1. En la parte Registros de llamadas del diagrama de árbol, seleccione el tipo de registros de llamadas que desea eliminar (perdidas, recibidas o realizadas).

  2. En la barra de menús, seleccione [Edición]-[Seleccionar todo] o haga clic con el botón derecho del ratón en la lista de visualización y seleccione la opción [Seleccionar todo] en el menú emergente.


Selecting All Call Records

Selección de todos los registros de llamadas

Para seleccionar todos los registros de llamadas de un tipo determinado (perdidas, recibidas o realizadas), haga lo siguiente.

En la barra de menús, seleccione [Edición]-[Seleccionar todo] o haga clic con el botón derecho del ratón en la lista de visualización y seleccione la opción [Seleccionar todo] en el menú emergente.


Live Update

Es posible actualizar automáticamente SamSung PC Studio II 2.0 PIMS & File Manager a través de Internet.


Use Live Update

Cómo utilizar el Live Update

Cómo utilizarlo

  1. Seleccione la opción [Ayuda] -[Live Update] y, a continuación.

    Pulse [OK] para actualizar

  2. Seleccione un elemento para descargar y pulse [OK]


Uso de las herramientas SamSung PC Studio II 2.0 PIMS & File Manager

Las herramientas SamSung PC Studio II 2.0 PIMS & File Manager permiten:

  • Componer una melodía propia y descargarla al teléfono

  • Importar y exportar el contenido de la agenda de teléfonos

  • File Manager

  • Copia de seguridad & Restaurar


Bild laden

Name und Titel der Bilddatei, die in Ihr Telefon geladen werden soll.

File Manager

Puede descargar archivos al teléfono y descargar archivos al PC.

Para ejecutar File Manager, siga el procedimiento siguiente:
  1. Asegúrese de que su teléfono está encendido y conectado al ordenador.

  2. En la barra de menús, seleccione [Herramienta]-[File Manager] o haga clic en el icono [image] de la barra de herramientas.

Para descargar archivos desde el teléfono al ordenador.
  1. Ejecute el cuadro de diálogo File Manager.

  2. Si se encontrara en el modo en línea, podría visualizar listas de información de archivos del teléfono en el [File Manager].

    Si desea obtener nueva información del teléfono, haga clic en el botón [image].

    El programa SamSung PC Studio II 2.0 PIMS & File Manager debe estar conectado al teléfono.

  3. Después de seleccionar el archivo que desea descargar al ordenador, podrá descargarlo en cuanto pulse el botón [image].

    El archivo se ha descargado en la ruta especificada.

    4. Al hacer clic en el botón [image] , se abrirá un cuadro de diálogo para realizar la descarga.

    Si desea ver la imagen que se va a descargar en su teléfono, puede visualizarla en la ventana de previsualización haciendo clic en el archivo.

    Si desea escuchar la melodía, puede reproducirla haciendo clic en el botón [image] .

Para descargar el archivo desde el ordenador al teléfono.
  1. Ejecute el cuadro de diálogo File Manager.

  2. Si se encontrara en el modo en línea, podría visualizar listas de información de archivos del teléfono en el [File Manager].

    3. Si desea obtener nueva información del teléfono, haga clic en el botón [image] .

    El programa SamSung PC Studio II 2.0 PIMS & File Manager debe estar conectado al teléfono.

  3. Una vez seleccionado el archivo que desea descargar al PC, puede descargarlo haciendo clic en el botón
    4. .

    El archivo se ha descargado en la ruta especificada.

  4. Al hacer clic en [image], se abrirá un cuadro de diálogo para realizar la descarga.

  5. Si desea cerrar, haga clic en el botón [Cerrar].

© 2004 Samsung Electronics Co., Ltd. Reservados todos los derechos.


Use Live Update

Copia de seguridad & Restaurar

Para realizar una copia de seguridad de la agenda, haga lo siguiente.

1. En la barra de menús, seleccione [Herramienta] - [Copia de seguridad - Agenda de teléfonos].

2. Haga clic en el botón [image]. Ingresar el nombre de archivo.

3. Haga clic en el botón [OK].

Para restaurar la agenda, haga lo siguiente.

1. En la barra de menús, seleccione [Herramienta] - [Restaurar - Agenda de teléfonos].

2. Haga clic en el botón [image]. Seleccionar la copia de seguridad.

3. Haga clic en el botón [OK].