Samsung PC Studio II 2.0 PIMS & File Manager Overview

Краткий обзор Samsung PC Studio II 2.0 PIMS & File Manager

  • Введение в Samsung PC Studio II 2.0 PIMS & File Manager

  • Начало работы с Samsung PC Studio II 2.0 PIMS & File Manager

  • Использование меню и панели инструментов

  • Работа с телефонной книгой

  • Работа с текстовыми сообщениями

  • Работа с календарем

  • Работа с журналом звонков

  • Использование инструментов Samsung PC Studio II 2.0 PIMS & File Manager
© 2004 Samsung Electronics Co., Ltd. All rights reserved.


Introducing Samsung PC Studio II 2.0 PIMS & File Manager

Запуск Samsung PC Studio II 2.0 PIMS & File Manager

Samsung PC Studio II 2.0 PIMS & File Manager - это программное обеспечение, предоставляющее возможность установить связь (через кабель) между вашим телефоном и ПК и управлять всей информацией, хранящейся в вашем телефоне, например: телефонной книгой, текстовыми сообщениями, календарем, журналом звонков, мелодиями и изображениями.

  • Обзор свойств Samsung PC Studio II 2.0 PIMS & File Manager

  • Запуск Samsung PC Studio II 2.0 PIMS & File Manager

  • Настройка Samsung PC Studio II 2.0 PIMS & File Manager

  • Выход из Samsung PC Studio II 2.0 PIMS & File Manager


Easy-to-use graphic interface

Ознакомление с особенностями Samsung PC Studio II 2.0 PIMS & File Manager

Графический интерфейс Easy-to-use

  1. Samsung PC Studio II 2.0 PIMS & File Manager может использоваться с операционными системами: Windows98, Windows ME, Windows 2000 или Windows XP.

  2. Используйте всплывающие меню и метод "Щелкнул и перетащил" для повышения скорости копирования, перемещения и удаления данных.

  3. Доступ к наиболее часто используемым функциям через панель инструментов.

Метод "Щелкнул и перетащил"

Используйте метод "Щелкнул и перетащил" таким же образом как в Проводнике Windows.

Предустановленные сообщения

Чтобы каждый раз, когда Вы хотите отправить типовое сообщение, не набирать его текст, Вы можете один раз сохранить его и использовать в дальнейшем.

Соединение с Outlook Express

  1. Вы можете отправить E-mail на адрес E-mail содержащейся в телефонной книге Вашего телефона.

  2. Вы можете послать сообщение по электронной почте (E-mail).

  3. Вы можете произвести обмен данными между телефонной книгой Samsung PC Studio II 2.0 PIMS & File Manager и адресной книгой Windows.

File Manager

Выгружайте файлы из компьютера в телефон и загружайте файлы из телефона в компьютер; в некоторых моделях телефонов функция выгрузки изображений может отсутствовать.

Internet Access

Internet Access - это приложение, позволяющее подключать ПК (персональный компьютер) к Интернету посредством телефона c функцией GPRS/UMTS.
Посредством Internet Access можно пользоваться Интернетом.

Image Eidtor

Image Editor облегчает редактирование картинок и добавление специальных эффектов, позволяя создавать индивидуальные заставки для вашего телефона.

Oбновление

Эта функция позволяет автоматически обновлять Samsung PC Studio II 2.0 PIMS & File Manager .


Запуск Samsung PC Studio II 2.0 PIMS & File Manager

Чтобы запустить Samsung PC Studio II 2.0 PIMS & File Manager сделайте следующее

В панели задач Windows выберите [Запуск]->[Программы]->[Samsung PC Studio II 2.0]->[PIMS & File Manager]->[PIMS & File Manager].

Примечание: При инсталляции Samsung PC Studio II 2.0 PIMS & File Manager папка Samsung PC Studio II 2.0 PIMS & File Manager автоматически добавляется в папку Файлы программ.

При запуске Samsung PC Studio II 2.0 PIMS & File Manager , COM1 устанавливается как порт по умолчанию. Если в Вашем ПК есть IrDA, то по умолчанию будет установлен порт IrDA.
(Во-первых, Обновите Windows 2000 пакетом обновлений 3. )
Вы можете выбрать в панели меню Файл -> Настройки, для изменения порта вручную.


Setting Up Samsung PC Studio II 2.0 PIMS & File Manager

Щелкните кнопку [OK], чтобы сохранить Ваши настройки. Чтоб отменить сделанные изменения, щелкните кнопку [Отмена].
Информация пользователя.
Последовательный порт (COM1, COM2, COM3, COM4, COM5, COM6, COM7, COM8, IrDA)
Скорость обмена:19200, 28800, 38400, 57600, 115200.
Выберите язык.

Настройка Samsung PC Studio II 2.0 PIMS & File Manager

При запуске Samsung PC Studio II 2.0 PIMS & File Manager , COM1 устанавливается как порт по умолчанию.
Если в Вашем ПК есть IrDA, Вы выбрать его для связи с телефоном. Во-первых, Обновите Windows 2000 пакетом обновлений 3. Для использования IrDA необходимо обновить Windows 2000.

Щелкните по иллюстрации ниже, чтобы просмотреть описание элементов окна.

Введите необходимые настройки и щелкните кнопку [OK], чтобы вернуться возвратиться к главному окну.

Примечание: Вы можете изменить или проверить настройки в любое время. Для этого выберите пункты меню [Файл]->[Настройка].


Stopping Samsung PC Studio II 2.0 PIMS & File Manager

Выход из Samsung PC Studio II 2.0 PIMS & File Manager

Есть три способа закончить работу с Samsung PC Studio II 2.0 PIMS & File Manager

  • Щелкните [ЗАКРЫТЬ] кнопку в правом верхнем углу главного окна.

  • Выберите [Файл]->[Выход].

  • Нажмите Alt + X или Alt + F4.


Using the Menus and Toolbar

Перезагружает телефонную книгу, текстовые сообщения, записи календаря и журнал звонков
Добление новой записи в телефонную книгу.
Удаляет выбранные записи.
Запускает программу электронной почты.
Печать записей телефонной книги, текстовых сообщений, календаря или журнала звонков.
Запускает редактор мелодий.
Выгружает мелодию в телефон.
Выгружает изображение в телефон.
Запускает Internet Access
Добавляет новую запись в календарь.
Отправка нового сообщения.
Ответ на принятое сообщение.
Пересылает принятое сообщение.
Повторная отправка сообщения.
Вы можете загрузить медиа файл в телефон GPRS.
выгрузка и загрузка файлов
Запускает Image Eidtor
Данные архивной телефонной книги
Восстановить данные телефонной книги

Использование меню и панели инструментов

Следующая иллюстрация показывает строку меню Samsung PC Studio II 2.0 PIMS & File Manager .

Щелкните по интересующему пункту меню в иллюстрации для просмотра описания его опций.

Следующая иллюстрация показывает панель инструментов Samsung PC Studio II 2.0 PIMS & File Manager . Щелкните по интересующей иконке в иллюстрации для ознакомления с ее функцией.

Телефонная книга

Журнал звонков

Календарь

Текстовые сообщения


File Menu

Меню файл

Перезагрузить

Загружает часть или все данные из телефона в Samsung PC Studio II 2.0 PIMS & File Manager . Эти опции доступны, когда вы находитесь в режиме связи.

Настройка

Устанавливает настройки соединения, необходимые для соединения с вашим телефоном.

Настройка печати

Устанавливает настройки принтера, необходимые для печати данных.

Печать, Предварительный просмотр

Отправляет данные на принтер или предоставляет возможность предварительного просмотра результатов печати.

Выход

Завершение работы с Samsung PC Studio II 2.0 PIMS & File Manager .


Меню Пpaвкa

Создать

Создает новый элемент (запись телефонной книги, текстовое сообщение, запись календаря).

Просмотр/Правка

Редактирует выбранный элемент (запись телефонной книги, текстовое сообщение, запись календаря).

Вырезать

Изымает выбранные данные в буфер обмена.

Копировать

Копирует выбранные данные в буфер обмена.

Вставить

Вставляет данные из буфера обмена.

Удалить, Удалить Все

Удаляет отобранные данные или все данные текущего типа.

Выбрать все

Выбирает все текущие данные.


View Menu

Меню просмотра

Tиnовой просмотр

Указывает тип данных просматриваемых по умолчанию.

Панель инструментов

Показывает или скрывает панель инструментов.

Строка состояния

Показывает или скрывает строку состояния.

Сортировка

Сортирует записи телефонной книги, текстовые сообщения, записи календаря или звонков в порядке увеличения или уменьшения.


Phonebook Menu

Меню телефонной книги

Отправить сообщение

Создает и отправляет новое сообщение по телефонному номеру, выбранному в телефонной книге.

Отправить почту

Отправиляет электронную почту по адресу электронной почты (E-mail), выбранному в телефонной книге.


Меню текстовых сообщений

Создать сообщение

Делает и посылает новое сообщение.

Ответить

Ответы к полученный сообщение.

Переслать

Пересылает принятое сообщение другому абоненту.

Отправить

Повторно отправляет ранее отправленное сообщение.

Щаблоны сообщений

Регистрирует часто используемое сообщение.


Phonebook Menu

Меню инструментов

File Manager

Выгружайте файлы из компьютера в телефон и загружайте файлы из телефона в компьютер; в некоторых моделях телефонов функция выгрузки изображений может отсутствовать.

Internet Access

Internet Access - это приложение, позволяющее подключать ПК (персональный компьютер) к Интернету посредством телефона c функцией GPRS/UMTS.
Посредством Internet Access можно пользоваться Интернетом.

Image Editor

Image Editor облегчает редактирование картинок и добавление специальных эффектов, позволяя создавать индивидуальные заставки для вашего телефона.

Архивировать – Телефонная книга

Функция «Архив – Телефонная книга» создает архивный файл телефонной книги. Архивный файл имеет расширение имени *.esb.

Восстановление – Телефонная книга

Данные телефонной книги загружаются из архивного файла и сохраняются на ПК либо в MS или SIM.


Help Menu

Меню Справка

Разделы справки

Показывает страницу содержания связанной диалоговой помощи.

О программе PIMS & File Manager

Показывает информацию о программе Samsung PC Studio II 2.0 PIMS & File Manager (версия и авторские права).

Oбновление

Вы можете автоматически обновить программу Samsung PC Studio II 2.0 PIMS & File Manager через Internet.


Managing Your Phonebook

Управление телефонной книгой

Используя возможности управления телефонной книгой, вы можете:

  • Сохранять и изменять записи телефонной книги в телефоне и ПК

  • Отправлять сообщения непосредственно через телефон

  • Отправлять письма электронной почты

  • Создание/Редактирование записей телефонной книги

  • Перемещение и копирование записей телефонной книги

  • Удаление записей телефонной книги

  • Выбор всех записей телефонной книги

  • Отправка сообщений

  • Отправка электронной почты


Creating/Editing a Phonebook Entry

Элементы записи в телефонной книге:
- Номер записи в ПК или телефонной книге телефона или карты SIM
- Имя соответствующего лица

Пользователь может сохранить телефонные номера в категориях «Мобильный», «Дом», «Офис», «Другие», «Факс», «Почта», «Адрес», «Напоминание»

Щелкайте кнопку [OK], чтобы сохранить Ваши изменения установку или [Отмена], чтобы отменить изменения.
Чтобы отправить сообщение абоненту, щелкайте кнопку [Отправить]. Ознакомьтесь с информацией для получения более детальных инструкций.
Носители записей телефонной книги:
- SIM : Память карточки
- Телефон : Память телефона.
- ПК : Файл персонального компьютера

Создание/Редактирование записи телефонной книги

Для создания записи телефонной книги сделайте следующее.

  1. В строке меню, выберите [Пpaвкa]->[Создать]->[Телефонная книга] или щелкните правой кнопкой на списке номеров выберите [Создать]в всплывающем меню.

    Диалоговое окно телефонной книги показано на иллюстрации ниже. Щелкните по иллюстрации для просмотра описаний различных полей.

  2. Заполните поля ввода.

  3. Щелкните кнопку [OK]. Чтобы отменить добавление новой записи щелкните кнопку [Отмена].

Для редактирования записей телефонной книги сделайте следующее.

  1. После выбора записи телефонной книги, которую вы хотите изменить, выберите [Пpaвкa]->[Просмотр/Правка] в строке меню или щелкните правой клавишей по записи и выберите [Пpaвкa] в выскакивающем меню.

  2. Редактируйте информацию в различных полях.

  3. Щелкните кнопку [OK]. Чтобы отменить редактирование щелкните кнопку [Отмена].


Moving and Copying Phonebook Entries

Перемещение и копирование записей телефонной книги

Для перемещения записи телефонной книги сделайте следующее.

  1. После выбора записи выберите в строке меню [Пpaвкa]->[Вырезать] или щелкните правой клавишей по записи и выберите [Вырезать] в всплывающем меню.

  2. В дереве просмотра выберите место в которое запись должна быть перемещена.

  3. В строке меню выберите [Пpaвкa]->[Вставить] или щелкнуть правой клавишей по записи и выберите [Вставить] в всплывающем меню.

    Использование свойства Щелкнул и перетащил

    Щелкните запись телефонной книги, которую Вы хотите переместить и перетащите ее в новое место хранения дерева просмотра.

Для копирования записи телефонной книги сделайте следующее.

  1. Щелкните запись, которую вы хотите скопировать в телефонной книге и выберите в строке меню [Пpaвкa] -> [Копировать] или щелкните правой клавишей по записи выберите [Копировать] в всплывающем меню.

  2. В дереве просмотра выберите место в которое запись должна быть скопирована.

  3. В строке меню, выберите [Пpaвкa] -> [Вставка] или щелкните правой клавишей по новому месту хранения и выберите [Вставить] в всплывающем меню.

Использование свойства Щелкнул и перетащил

Щелкните запись телефонной книги, которую Вы хотите переместить, нажмите и удерживайте клавишу [Ctrl], перетащите ее в место копирования.


Deleting Phonebook Entries

Удаление записей телефонной книги

Для удаления записи телефонной книги сделайте следующее.

Щелкните запись, которую вы хотите удалить из телефонной книги и выберите в строке меню [Пpaвкa] -> [Удалить] или щелкните правой клавишей по записи выберите [Удалить] в всплывающем меню.

Чтобы удалить все записи телефонной книги сделайте следующее.

  1. В дерева просмотра выберите телефонную книгу записи которой будут удаляться.

  2. В строке меню выберите [Пpaвкa]->[Удалить все] или щелкните правой клавишей по телефонной книге и выберите [Удалить все] в всплывающем меню.


Selecting All Phonebook Entries

Выбор всех записей телефонной книги

Чтобы выбрать все записи телефонной книги сделайте следующее.

В строке меню выберите [Пpaвкa]->[Выбрать все] или щелкните правой клавишей в просматриваемом списке и выбирают [Выбрать все] в всплывающем меню.


Sending a Message

Отправка сообщения

Для отправки текстового сообщения абоненту вашей телефонной книги сделайте следующее.

  1. В телефонной книге выберите запись соответствующую лицу, которому Вы хотите отправить текстовое сообщение.

  2. В строке меню выберите [Телефонная книга]->[Отправить сообщение] или щелкните правой клавишей по записи и выберите [Отправить сообщение] в всплывающем меню.

  3. Введите текст сообщения.

  4. Установите необходимые настройки и укажите место хранения сообщения.

  5. Чтобы отправить сообщение, щелкните кнопку [ОТПРАВИТЬ]. Чтобы отменить отправку и вернуться к главному окну щелкните кнопку [ОТМЕНИТЬ].


Отправка электронной почты (E-mail)

Для отправки электронную почты абоненту вашей телефонной книги сделайте следующее.

  1. В телефонной книге выберите запись соответствующую лицу, которому Вы хотите отправить письмо электронной почты.

  2. В строке меню выберите [Телефонная книга]->[Отправить почту] или щелкните правой клавишей по записи и выберите [Отправить почту] в всплывающем меню.

  3. Ваша программа электронной почты будет запущена автоматически.

  4. Напишите и отправьте письмо как обычно.


Managing SMS Messages

Использование текстовых сообщений

Используя текстовые сообщения вы сможете:

  • Создавать сообщения в вашем телефоне и ПК

  • Отправлять и пересылать сообщения

  • Отвечать на принятые сообщения

  • Сохранение сообщения в телефон и ПК

  • Просмотр сообщений

  • Пересылка сообщений

  • Перемещение и копирование сообщений

  • Удаление сообщений

  • Выбор всех сообщений

  • Использование шаблонов


Viewing SMS Messages

Просмотр сообщений

В дереве просмотра Вы можете просмотреть все текстовые сообщения или выберите для просмотра сообщений особое место хранения сообщений.

Для просмотра всех сообщений, сделайте следующее.

  1. В дереве просмотра, расширьте структуру сообщений с помощью щелчка по [Текстовые сообщения].

  2. Чтобы просмотреть список сообщений, хранящихся на вашем ПК, в Вашей SIM карточке или в телефоне, щелкните по соответствующей ветви в дереве просмотра.

Чтобы просмотреть содержимое определенного сообщения, сделайте следующее.

  1. Разверните соответствующую часть древовидной структуры текстовых сообщений, как описано выше.

  2. Щелкните по сообщению для просмотра.


Sending SMS Messages

Телефонный номер и имя абонента, которому сообщение должно быть отправлено.

- Сообщение будет отправлено, сохранено и отправлено, или только сохранено.
Выберите память, в которой сообщение должно быть сохранено.
Текст сообщения, которое будет отправлено, может содержать до 160 символов.

Чтобы найти номер в телефонной книге, щелкните здесь.

Для использования шаблона сообщения щелкните кнопку [Шаблоны сообщений], ознакомьтесь с разделом помощи о шаблонах для более детальной информации.
- Для отправки сообщения щелкните кнопку [OK]
- Чтобы вычеркнуть ваше сообщение и возврат главному окну, щелканите [Отмена].

Отправка сообщений

Для отправки нового сообщения сделайте следующее.

  1. В строке меню, выберите [Текстовые сообщения]->[Создать сообщение] или щелкните правой кнопкой в просматриваемом списке и выберите [Создать сообщение] в всплывающем меню.

    Диалоговое окно написания сообщения проиллюстрировано ниже. Щелкните по иллюстрации, чтобы просмотреть описание полей.

  2. Введите текст сообщения.

  3. Установите опции сообщения и выберите память в которой сообщение будет сохранено.

  4. Чтобы отправить сообщение, щелкните кнопку [OK]. Чтобы отменить отправку сообщения и вернуться к главному окну, щелкните кнопку [Отмена].

Чтобы ответить на принятое сообщение, сделайте следующее.

  1. В древовидной структуре сообщений, выберите принятое сообщение.

  2. В строке меню, выберите [Текстовые сообщения]->[Ответить] или щелкните правую кнопку по сообщению и выберите [Ответить] в всплывающем меню.

  3. Введите текст сообщения.

  4. Установите опции сообщения и выберите память в которой сообщение будет сохранено.

  5. Чтобы отправить сообщение, щелкните кнопку [OK]. Чтобы отменить отправку сообщения и вернуться к главному окну, щелкните кнопку [Отмена].

Чтобы переслать сообщение другому абоненту, сделайте следующее.

  1. В древовидной структуре сообщений, выберите сообщение, которое Вы хотите переслать.

  2. В строке меню, выберите [Текстовые сообщения]->[Переслать] или щелкните правой клавишей по сообщению и выберите [Переслать] в всплывающем меню.

  3. Введите номер телефона и имя абонента которому Вы хотите переслать сообщение.

  4. Установите опции сообщения и выберите память в которой сообщение будет сохранено.

  5. Чтобы отправить сообщение, щелкните кнопку [OK]. Чтобы отменить отправку сообщения и вернуться к главному окну, щелкните кнопку [Отмена].

Чтобы повторно отправить уже посланное сообщение, сделайте следующее.

  1. В древовидной структуре сообщений, выберите сообщение, которое Вы хотите повторно отправить.

  2. В строке меню, выберите [Текстовые сообщения]->[Отправить] или щелкните правой кнопкой по сообщению и выберите [Отправить] в всплывающем меню.

  3. Подтвердите отправку сообщения и измените его, если необходимо.

  4. Установите опции сообщения и выберите память в которой сообщение будет сохранено.

  5. Чтобы отправить сообщение, щелкните кнопку [OK]. Чтобы отменить отправку сообщения и вернуться к главному окну, щелкните кнопку [Отмена].


Moving and Copying SMS Messages

Перемещение и копирование сообщений

Для перемещения сообщения сделайте следующее.

  1. Выберите в древовидной структуре сообщение, которое Вы хотите переместить. Выберите в строке меню [Пpaвкa]->[Вырезать] или щелкните правой кнопкой по сообщению и выберите [Вырезать] в всплывающем меню.

  2. В дереве просмотра выберите место хранения, в которое Вы хотите переместить сообщение.

  3. В строке меню, выберите [Пpaвкa]->[Вставить] или щелкните правой клавишей по месту хранения и выберите [Вставить] в всплывающем меню.

    Использование свойство щелкнул и перетащил

    Щелкните сообщение, которое Вы хотите переместить, и перетащите в новое место хранения.

Для перемещения сообщения сделайте следующее.

  1. Выберите в древовидной структуре сообщение, которое Вы хотите переместить. Выберите в строке меню [Пpaвкa] ->[Копировать] или щелкните правой кнопкой по сообщению и выберите [Копировать] в всплывающем меню.

  2. В дереве просмотра выберите место хранения, в которое Вы хотите скопировать сообщение.

  3. В строке меню, выберите [Пpaвкa]->[Вставить] или щелкните правой клавишей по месту хранения и выберите [Вставить] в всплывающем меню.

    Использование свойство щелкнул и перетащил

    Щелкните сообщение, которое Вы хотите переместить, нажмите и удерживайте клавишу [Ctrl], перетащите в новое место хранения.


Deleting SMS Messages

Удаление сообщений

Чтобы удалить сообщение, сделайте следующее.

Щелкните в древовидной структуре сообщений сообщение, которое Вы хотите удалить. Выберите в строке меню [Пpaвкa]->[Удалить] или щелкают правою кнопкой по сообщению, которое Вы хотите удалить и выберите [Удалите] в всплывающем меню.

Чтобы удалить все сообщения, сделайте следующее.

  1. В дереве просмотра выберите носитель (ПК, SIM карточка, телефон), из которого все сообщения должны быть удалены.

  2. В строке меню, выберите [Пpaвкa]->[Удалите все] или щелкните правую кнопку по просматриваемому списку выберите [Удалите все] в всплывающем меню.


Selecting All SMS Messages

Выбор всех сообщений

Чтобы выбрать все сообщения сделайте следующее

В строке меню выберите [Пpaвкa]->[Выбрать все] или щелкнуть правой кнопкой в просматриваемом списке сообщений и выберите [Выбрать все] в всплывающем меню.


Using the Preset Message List

Название шаблона. Щелкните по названию, чтобы просмотреть текст шаблона и выберите редактировать или удалить.
Для выбора шаблона при создании сообщения или написании ответа щелкните кнопку [Выбрать]. Для создания нового шаблона щелкните кнопку [Создать]. Для редактирования существующего шаблона, щелкните [Правка]. Для удаления щелкните [удалить]. Чтобы вернуться к предыдущему окну, щелкните [Отмена].
Напишите текст шаблона. Текст может содержать до 160 символов.
Присвойте шаблона название. Название может содержать до 50 символов.
Текст для нового Инициализированного Сообщения. Это может содержать максимум 160 символов.
Для подтверждения создания нового шаблона щелкните кнопку [OK], для отмены создания шаблона, щелкните кнопку [Отмена].

Использование шаблонов

Чтобы запомнить часто используемое сообщение сделайте следующее.

  1. Щелкните [Шаблоны сообщений] в диалоговом окне "Написать" или "Просмотр сообщения".

    Вы можете также выбрать в строке меню [Текстовые сообщения]->[Шаблоны сообщений] или щелкните правой клавишей в просматриваемом списке сообщений и выберите [Шаблоны сообщений] в всплывающем меню.

    Примечание: Если Вы воспользуетесь таким способом кнопка [Выбрать] будет блокирована.

    Диалоговое окно шаблонов проиллюстрировано ниже. Щелкните по иллюстрации, чтобы просмотреть описание полей.

  2. Чтобы выбрать Шаблон для использования при написании или ответе на сообщение, щелкните на соответствующем шаблоне после нажатия кнопки [Выбрать]. Для создания нового шаблона нажмите кнопку [Создать].

    Диалоговое окно нового шаблона проиллюстрировано ниже. Щелкните по иллюстрации, чтобы просмотреть описание полей.

    3. Для редактирования шаблона нажмите кнопку [Правка]. Чтобы удалить шаблон, щелкните кнопку [удалить].

  3. После ввода названия и текста шаблона, щелкните кнопку [OK]. Чтобы отменить создание шаблона щелкните кнопку [Отмена].


Использование календаря

Календарь предоставит Вам следующие возможности:

  • Вести расписание Ваших дел

  • Устанавливать сигналы напоминания о Ваших делах

  • Просмотр записей календаря

  • Создание/Редактирование записей календаря

  • Перемещение и копирование записей календаря

  • Удаление записей календаря

  • Выбор Всех записей календаря


Viewing Schedule Events

Просмотр записей календаря

В дереве просмотра, вы можете просмотреть целые События Календаря или выбрать специфическое расположение События Календаря, чтобы просмотреть содержимое предоставленного события.

Чтобы просмотреть целый Календарь, продолжайте как указано ниже.

  1. В дереве просмотра разверните календарь с помощью щелчка по [Календарь].

  2. Чтобы просмотреть записи календаря хранящиеся в ПК или телефоне, щелкните по соответствующей ветви дерева просмотра.

  3. Чтобы просмотреть расписание, нажимайте соответствующие кнопку на панели инструментов.

Чтобы просмотреть определенную запись, сделайте следующее.

  1. Разверните соответствующую ветвь календаря, как описано выше.

  2. Щелкните запись для просмотра.


Creating/Editing a Schedule Event

Телефон подаст сигнал во время и дату заданные в календаре.
Место в котором запись календаря будет сохранена (ПК или телефон).
Тема и расположение события.
Чтобы сохранить событие другое щелкните [OK], чтобы отменить щелкните [Отмена].
Если встречу необходимо провести несколько раз, можно описать ее как повторяющуюся.
При установке сигнала в положение "Вкл",
телефон подает сигнал в указанное время.
При добавлении события в расписания можно также ввести напоминание с полезной информацией.

Создание/Редактирование записей календаря

Чтобы создать новое событие в календаре, сделайте следующее.

  1. В строке меню выберите [Пpaвкa]->[Создать]->[Календарь] или щелкните правой клавишей по просматриваемому списку и выберите [Создать] в всплывающем меню.

    Диалоговое окно календаря проиллюстрировано ниже. Щелкните по иллюстрации, чтобы просмотреть описание полей диалога.

  2. Введите данные новой записи.

  3. Выберите место хранения новой записи: память телефона или ПК.

  4. Чтобы сохранить событие, щелкните кнопку [OK]. Для отмены добавления новой записи щелкните кнопку [Отмена].

Для редактирования записи календаря сделайте следующее.

  1. После выбора записи в списке просмотра календаря, выберите в строке меню [Пpaвкa]->[Просмотр/Правка] или щелкают правой клавишей по записи, которую хотите редактировать и выберите [Пpaвкa] в всплывающем меню.

  2. Редактируйте информацию.

  3. Щелкните кнопку [OK]. Чтобы отменить сделанные изменения щелкните кнопку [Отмена].


Moving and Copying Schedule Events

Перемещение и копирование записей календаря

Чтобы переместить запись календаря, сделайте следующее.

  1. После выбора записи в древовидной структуре календаря, которую Вы хотите переместить, выберите в строке меню [Пpaвкa]->[Вырезать] или щелкните по событию и выберите [Вырезать] в всплывающем меню.

  2. В дереве просмотра, выберите место хранения, в которое запись должна быть перемещена.

  3. В строке меню выберите [Пpaвкa]->[Вставить] или щелкните по месту хранения и выберите [Вставить] в всплывающем меню.

    Используйте свойство Щелкнул и перетащил

    Щелкните запись которую Вы хотите переместить и перетащите в новое место хранения.

Для копирования записи календаря сделайте следующее.

  1. После выбора записи в древовидной структуре календаря, которую Вы хотите скопировать, выберите в строке меню [Пpaвкa]->[Копировать] или щелкните по событию и выберите [Копировать] в всплывающем меню.

  2. В дереве просмотра, выберите место хранения, в которое запись должна быть скопирована.

  3. В строке меню выберите [Пpaвкa]->[Вставить] или щелкните по месту хранения и выберите [Вставить] в всплывающем меню.

    Используйте свойство Щелкнул и перетащил

    Щелкните запись которую Вы хотите скопировать, нажмите и удерживайте [Ctrl], перетащите запись в новое место хранения.


Deleting Schedule Events

Удаление записи календаря

Чтобы удалить запись календаря сделайте следующее.

Щелкните запись, которую Вы хотите удалить в списке просмотра и выберите в строке меню [Пpaвкa]->[Удалить] или щелкните правой кнопкой по записи и выберите [Удалите] в всплывающем меню.

Чтобы удалить все записи календаря, сделайте следующее.

  1. В дереве просмотра выберите память хранения (ПК или телефон), из которой все записи должны быть удалены.

  2. В строке меню, выберите [Пpaвкa]->[Удалите все] или щелкните правой клавишей по месту хранения и выберите [Удалите все] в всплывающем меню.


Selecting All Schedule Events

Выбор всех записей календаря

Чтобы выбрать все записи календаря сделайте следующее.

В строке меню, выберите [Пpaвкa]->[Выбрать все] или щелкните правой клавишей в просматриваемом списке и выберите [Выбрать все] в всплывающем меню.


Managing Your Call Records

Управление записями журнала звонков

Управление журналом звонков позволяет Вам просмотреть информацию об :

  • Пропущенных звонках

  • Принятых звонках

  • Набранных номерах

Также Вы можете удалить все или часть этих записей.

  • Просмотр записей журнала звонков

  • Удаление записей журнала звонков

  • Выбор всех записей журнала звонков


Viewing Call Records

Просмотр журнала звонков

В дереве просмотра вы можете просмотреть все записи журнала вызовов следующих типов (Пропущенные, Принятые или Набранные) хранящиеся в телефоне или просмотреть детальную информацию записей.

Для просмотра всех записей определенного типа сделайте следующее

  1. В дереве просмотра, откройте щелчком по [Журнал звонков] структуру журнала звонков.

  2. Для просмотра записей определенного типа (Пропущенные, Принятые или Набранные), щелкните по соответствующей ветви в дереве просмотра.

Чтобы просмотреть детальную информацию определенной записи сделайте следующее.

  1. Раскройте необходимую ветвь дерева журнала звонков как описано выше.

  2. Щелкните запись для просмотра.


Deleting Call Records

Удаление записей журнала звонков

Для удаления записей журнала звонков сделайте следующее.

Щелкните на записи журнала звонков, которую Вы хотите удалить. Выберите в панели меню пункт [Пpaвкa] -> [Удалить] или щелкните правой клавишей мыши по записи которую Вы хотите удалить и в появившемся всплывающем меню выберите [Удалить].

Чтобы удалить все записи из журнала звонков сделайте следующее.

  1. В дереве просмотра выберите тип записей которые Вы хотите удалить (Пропущенные, Принятые или Набранные).

  2. В панели меню выберите пункт [Пpaвкa] -> [Удалить все] или щелкните правой клавишей мыши на любой записи и в появившемся всплывающем меню выберите [Удалить все].


Selecting All Call Records

Выбор всех записей журнала звонков

Для выбора всех записей определенного типа (Пропущенные, Принятые или Набранные), сделайте следующее.

В панели меню выберите пункт [Пpaвкa] -> [Выбрать все] или щелкните правой клавишей мыши на любой записи и в появившемся всплывающем меню выберите [Выбрать все].


Easy Live Update

Live - обновление

Эта функция Samsung PC Studio II 2.0 PIMS & File Manager предоставляет Вам возможность автоматического обновления.


Use Easy Live Update

Используйте программу обновления Live.

Как использовать

  1. Выберите [Справка] -> [Oбновление], затем нажмите [OK] для обновления.

  2. Выберите элемент, для загрузки и нажмите [OK].


Using the Samsung PC Studio II 2.0 PIMS & File Manager Tools

Использование инструментов Samsung PC Studio II 2.0 PIMS & File Manager

Инструменты Samsung PC Studio II 2.0 PIMS & File Manager предоставят Вам возможности:

  • File Manager

  • Архивировать & Восстановить


Descarregar melodias

File Manager

Можно выгрузить файлы в телефон и загрузить файлы в ПК.

Чтобы запустить File Manager, выполните следующее.

  1. Убедитесь в том, что телефон включен и подсоединен к ПК.

  2. В строке меню выберите [Инструменты]-[File Manager] или щелкните значок [image] в панели инструментов.

Чтобы загрузить файл в ПК из телефона.

  1. Откройте диалоговое окно File Manager.

  2. Если вы находитесь в онлайн-режиме, в [File Manager] можно просмотреть списки с информацией телефона.

    Чтобы получить новую информацию о телефоне, нажмите эту кнопку [image] .

    Приложение Samsung PC Studio II 2.0 PIMS & File Manager должно быть подсоединено к телефону.

  3. После выбора файла для загрузки в ПК можно загрузить выбранный файл, нажав эту кнопку [image] .

    Файл телефона был сохранен по указанному пути.

    При нажатии кнопки [image] , отображается диалог загрузки.

    Чтобы увидеть картинку и изображение, получаемые из телефона, изображение можно отобразить в окне просмотра, щелкнув файл.

    Если вы хотите прослушать мелодию, ее можно воспроизвести, щелкнув кнопку [image] .

Чтобы выгрузить файл в телефон из ПК.

  1. Откройте диалоговое окно File Manager.

  2. Если вы находитесь в онлайн-режиме, в [File Manager] можно просмотреть списки с информацией телефона.

    Чтобы получить новую информацию о телефоне, нажмите эту кнопку [image] .

    Приложение Samsung PC Studio II 2.0 PIMS & File Manager должно быть подсоединено к телефону.

  3. После выбора файла для выгрузки в ПК выбранный файл можно выгрузить, нажав кнопку [image] .

    Файл ПК был сохранен по указанному пути.

  4. При нажатии кнопки [image] отображается диалог выгрузки.

  5. Чтобы закрыть, нажмите кнопку [Закрыть].
© 2004 Samsung Electronics Co., Ltd. Все права защищены.


Use Live Update

Архивировать & Восстановить

Для архивирования телефонной книги выполняйте следующие действия.

1. В строке меню выберите команду [Инструменты] -> [Архивировать - Телефонная книга].

2. Щелкните кнопку [image] . Введите имя файла.

3. Щелкните кнопку [OK].

To restore phonebook, proceed as follows.

1. В строке меню выберите команду [Инструменты] -> [Восстановление – Телефонная книга].

2. Щелкните кнопку [image]. Выберите файл архива.

3. Щелкните кнопку [OK].