Introducing Samsung PC Studio II 2.0 PIMS & File Manager

Samsung PC Studio II 2.0 PIMS & File Manager 概览

  • Samsung PC Studio II 2.0 PIMS & File Manager 简介

  • 开始使用 Samsung PC Studio II 2.0 PIMS & File Manager

  • 使用菜单和工具栏

  • 管理电话簿

  • 管理短信息

  • 管理日程表

  • 管理通话记录

  • 使用 Samsung PC Studio II 2.0 PIMS & File Manager 工具
© 2004 Samsung Electronics Co., Ltd. All rights reserved.


The Schedule Management feature enables you to:

Samsung PC Studio II 2.0 PIMS & File Manager 简介

Samsung PC Studio II 2.0 PIMS & File Manager是一个软件公用程序，让您可以通过电缆或红外线端口，将 手机与个人计算机连接，以便于管理手机中存储的所有信息，如电话号码、短信息、日程表、通话记录、铃声和图象等。

  • 探索 Samsung PC Studio II 2.0 PIMS & File Manager 功能

  • 启动 Samsung PC Studio II 2.0 PIMS & File Manager

  • 设置 Samsung PC Studio II 2.0 PIMS & File Manager

  • 关闭 Samsung PC Studio II 2.0 PIMS & File Manager


Managing Your Call Records

探索 Samsung PC Studio II 2.0 PIMS & File Manager 功能

方便使用的图形界面

  1. Samsung PC Studio II 2.0 PIMS & File Manager能安装与Windows 98、Windows ME、Windows 2000或 Windows XP。

  2. 使用弹出式菜单和拖放功能，可快速复制、移动和删除数据。

  3. 通过工具栏直接访问常用选项。

拖放功能

拖放功能的用法与 Windows 资源管理器相同。

预设信息

对于常用信息，如果您不想在每次发送时均重复输入，则可以预先录制，以便随时自动发送。

与 Outlook Express 链接

  1. 您可以将电子邮件发送到电话簿上存储的电子邮件地址。

  2. 您可以通过电子邮件发送短信息。

  3. 您可以在 Samsung PC Studio II 2.0 PIMS & File Manager 电话簿和 Windows 通讯簿之间交换数据。

File Manager

从您的电脑上传文件到话机并从话机下载文件到电脑；上传图片是否可以使用取决于您的话机型号。

Internet Access

三星 Internet Access是一个应用程序，它可以让 PC（个人计算机）经由三星 GPRS/UMTS 手机连接上网。当通过三星提供的串行电缆将三星 GPRS/UMTS 手机连接到 COM 端口时，该应用程序开始执行。

Image Editor

Image Editor 可以轻松编辑照片或添加特殊效果 ，所以您可以创建您自己的个性墙纸。

Live 更新

从Web服务器下载最新版软件，可以方便地更新Samsung PC Studio II 2.0 PIMS & File Manager。


启动 Samsung PC Studio II 2.0 PIMS & File Manager

要启动 Samsung PC Studio II 2.0 PIMS & File Manager，请执行以下步骤：

从 Windows 任务栏中，选择 [开始]-[程序]-[Samsung PC Studio II 2.0]-[PIMS & File Manager]-[PIMS & File Manager ]

Samsung PC Studio II 2.0 PIMS & File Manager开始时串行端口 COM1 设为预设。 如允许时红外线将设为预设。 (Windows 2000请先安装Windows Service Pack 3及红外线补丁程存。 ) 使用者可在[文件]-[设置]中手动更改串行端口。


Setting Up Samsung PC Studio II 2.0 PIMS & File Manager

单击[确定]按钮以存储设置；否则，单击[取消]按钮。
用户信息。
使用的串行端口 (COM1, COM2, COM3, COM4, COM5, COM6, COM7, COM8,IrDA)。
传输速率： 19200, 28800, 38400, 57600, 115200.
使用的语言。

设置 Samsung PC Studio II 2.0 PIMS & File Manager

Samsung PC Studio II 2.0 PIMS & File Manager开始时串行端口 COM1 设为预设。 如允许时红外线将设为预设。

Windows 2000请先安装Windows Service Pack 3及红外线补丁程序。
单击下图，查看窗口各部分的说明。

输入相应的设置值，单击[确定]按钮返回启动窗口。

注： 您可 以随时访问此窗口来检查和（或）更改设置值。为此，选择[文件]-[设置]。


There are three ways to stop Samsung PC Studio II 2.0 PIMS & File Manager

关闭 Samsung PC Studio II 2.0 PIMS & File Manager

关闭 Samsung PC Studio II 2.0 PIMS & File Manager 有三种方法

  • 单击主窗口右上角的[关闭]按钮。

  • 选择[文件]-[退出]

  • 按Alt + X或Alt + F4


从手机重新载入电话簿、短信息、日程表和通话记录数据。
创建新电话簿条目.
删除选定项目。
运行 Microsoft Outlook 或 Netscape Mail，以便撰写和发送电子邮件。
按要求打印电话簿项目、短信息、日程表项目或通话记录。
Runs the melody composer.
上传乐曲到您的话机。
上传图片到您的话机。
Internet Access
添加项目到日程表。
发送新的短信息。
答复短信息
转发短信息
重发短信息
文件在上传和下载中。
Image Editor
备份电话簿数据
恢复电话簿数据

使用菜单和工具栏

下图显示 Samsung PC Studio II 2.0 PIMS & File Manager 菜单栏。

单击图中的各个菜单，以了解相关选项的说明。

下图显示 Samsung PC Studio II 2.0 PIMS & File Manager 工具栏。单击图中的各个图标，以了解相关功能的说明。

电话簿

短信息

日程表

通话记录


The following illustration shows the Samsung PC Studio II 2.0 PIMS & File Manager menu bar

[文件]菜单

重新载入，全部重新载入

载入手机中存储的部分或全部数据。当选择连线模式时，可使用这些选项。

设置

设置与手机连接所需的通信环境。

打印设置

设置用于打印现有数据的打印机环境。

打印，打印预览

打印数据，或预览要打印的数据。

退出

退出 Samsung PC Studio II 2.0 PIMS & File Manager。


New

[编辑]菜单

新建

创建新项目（电话簿项目、短信息或日程表项目）。

查看/编辑

编辑选定的项目（电话簿项目、短信息或日程表项目）。

剪切

将选定的数据剪切到剪贴板。

复制

将选定的数据复制到剪贴板。

粘贴

粘贴剪贴板中的数据。

删除，全部删除

删除选定的数据或当前类型的所有数据。

全选

选择当前类型的所有数据。


Default View

[视图]菜单

默认视图

指明默认显示的数据类型。

工具栏

在窗口中显示或隐藏工具栏。

状态栏

在窗口中显示或隐藏状态栏。

排序

把电话簿、短信息、日程表或通话记录以上行或下行分类。


New Message

[电话簿]菜单

新信息

在撰写新信息后，将其发送给电话簿中选定的电话号码。

发送邮件

将电子邮件发送给电话簿中选定的电子邮件地址。


New Message

[短信息] 菜单

新信息

输入并发送新信息。

答复

答复收到的信息。

转发

将收到的信息转发给另一个人。

发送

重发已发送的信息。

预设信息清单

记录常用信息。


Melody Composer

[工具] 菜单

File Manager

从您的电脑上传文件到话机并从话机下载文件到电脑；上传图片是否可以使用取决于您的话机型号。

Internet Access

三星 Internet Access是一个应用程序，它可以让 PC（个人计算机）经由三星 GPRS/UMTS 手机连接上网。当通过三星提供的串行电缆将三星 GPRS/UMTS 手机连接到 COM 端口时，该应用程序开始执行。

Image Editor

Image Editor 可以轻松编辑照片或添加特殊效果 ，所以您可以创建您自己的个性墙纸。

备份-电话簿

"备份-电话簿"功能可以建立一个电话簿备份文件，该备份文件的扩展名是“*.esb”。

恢复-电话簿

从备份文件下载电话簿数据，并且存储在PC、MS或SIM卡中。


Help Contents

[帮助]菜单

帮助内容

显示相关联机帮助的内容。

关于 PIMS & File Manager

显示关于 Samsung PC Studio II 2.0 PIMS & File Manager（版本和版权）的信息框。

Live 更新

从Web服务器下载最新版软件，可以方便地更新Samsung PC Studio II 2.0 PIMS & File Manager。


With the Phonebook Management feature, you can:

管理电话簿

使用“电话簿管理”功能，您可以：

  • 在手机和个人计算机中存储和维护相同的详细联系资料。

  • 通过手机直接发送信息。

  • 通过如 Microsoft Outlook Express 发送电子邮件。

  • 创建/编辑电话簿项目

  • 移动和复制电话簿项目

  • 删除电话簿项目

  • 选择所有电话簿项目

  • 发送信息

  • 发送电子邮件


电话簿条目详细资料：
- 计算机，手机或 SIM 卡电话簿中的号码确认条目。
- 对应人的姓名

用户可以在手机，家，办公室，其他，传真，电子邮件，主页，备忘录中存储电话号码。

单击[确定]按钮以存储设置；否则，单击[取消]按钮。

要将短信息发送给某位人士，请单击[发送]按钮。详情请参阅主题：发送信息。

用于存储记录的电话簿有：
- 手机 SIM 卡（用户识别模块）卡
- 手机存储器（移动通信站）手机存储器
- 计算机

创建/编辑电话簿项目

要创建电话簿项目，请执行以下步骤：

  1. 从菜单栏中，选择[编辑]-[新建]-[电话簿]；或者，以鼠标右键单击列表视图，然后从显示的弹出式菜单中选择[新建]。
    屏幕将显示下图所示的"电话簿"对话框；单击下图以查看各字段的说明。

  2. 在各字段中输入相应的信息。

  3. 单击[确定] 按钮。要忽略设置，请单击[取消]按钮。

要编辑电话簿项目，请执行以下步骤：

  1. 选择电话簿中要编辑的项目，从菜单栏中选择[编辑]-[查看/编辑]，或以鼠标右键单击要编辑的项目，然后在弹出式菜单中选择[编辑]。

  2. 编辑各字段中的相应信息。

  3. 单击[确定]按钮。要忽略更改，请单击[取消]按钮。


To move a phonebook entry, proceed as follows

移动和复制电话簿项目

要移动电话簿项目，请执行以下步骤：

  1. 选择电话簿中要移动的项目，从菜单栏中选择[编辑]-[剪切]，或以鼠标右键单击该项目，然后从显示的弹出式菜单中选择[剪切]。

  2. 在树形图中，选择项目要移到的位置。

  3. 从菜单栏中，选择[编辑]-[粘贴]；或以鼠标右键单击放置位置，然后从显示的弹出式菜单中选择[粘贴]。

    4. 使用拖放功能

    单击电话簿中要移动的项目，将其拖至树形图中的新位置。

要复制电话簿项目，请执行以下步骤：

  1. 选择电话簿中要复制的项目，从菜单栏中选择[编辑]-[复制]，或以鼠标右键单击该项目，然后从显示的弹出式菜单中选择[复制]。

  2. 在树形图中，选择项目要复制到的位置。

  3. 从菜单栏中，选择[编辑]-[粘贴]；或以鼠标右键单击放置位置，然后从显示的弹出式菜单中选择[粘贴]。

    使用拖放功能

    单击电话簿中要复制的项目，再按住[Ctrl]键，将项目拖至树形图中的新位置。


To delete a phonebook entry, proceed as follows

删除电话簿项目

要删除电话簿项目，请执行以下步骤：

单击电话簿中要删除的项目，然后从菜单栏中选择[编辑]-[删除]，或以鼠标右键单击该电话簿项目，然后在弹出式菜单中选择[删除]。

要删除所有电话簿项目，请执行以下步骤：

  1. 在树形图中，选择要从中删除所有项目的电话簿。

  2. 从菜单栏中，选择[编辑]-[全部删除]；或以鼠标右键单击电话簿，然后从显示的弹出式菜单中选择[全部删除]。


To select all phonebook entries, proceed as follows

选择所有电话簿项目

要选择所有电话簿项目，请执行以下步骤：

从菜单栏中，选择[编辑]-[全选]；或以鼠标右键单击列表视图，然后从显示的弹出式菜单中选择[全选]。


To send a message to a person in your phonebook, proceed as follows

发送信息

要将信息发送给电话簿中的某位人士，请执行以下步骤：

  1. 在电话簿中，选择与信息接收人对应的项目。

  2. 从菜单栏中，选择[电话簿]-[新信息]；或以鼠标右键单击该电话簿项目，然后从显示的弹出式菜单中选择[新信息]。

  3. 输入信息。

  4. 按要求设置各个选项，指明信息的保存位置。

  5. 要发送信息，单击[发送]按钮；要取消信息并返回主窗口，请单击[取消]按钮。


To send an E-mail to a person in your phonebook, proceed as follows

发送电子邮件

要将电子邮件发送给电话簿中的某位人士，请执行以下步骤：

  1. 在电话簿中，选择与电子邮件接收人对应的项目。

  2. 从菜单栏中，选择[电话簿]-[发送邮件]；或以鼠标右键单击电话簿项目，然后从显示的弹出式菜单中选择[发送邮件]。
    电子邮件编辑器将自动启动。

  3. 按要求撰写并发送电子邮件。


With the SMS Message Management feature, you can:

管理短信息

使用“短信息管理”功能，您可以：

  • 在手机和个人计算机中存储信息。

  • 发送和转发信息

  • 答复收到的信息

  • 在手机和个人计算机中保存已发送的信息

  • 查看短信息

  • 发送短信息

  • 移动和复制短信息

  • 删除短信息

  • 选择所有短信息

  • 使用预设信息清单


In the tree view, you can view all your SMS messages or select a specific SMS location to view the content of a given SMS mess

查看短信息

您可以在树形图中查看所有短信息，也可以选择特定的短信息位置来查看特定短信息的内容。

要查看所有短信息，请执行以下步骤：

  1. 在树形图中，单击[短信息]以展开短信息结构。

  2. 要查看个人计算机、SIM 卡或手机存储器 (MS) 中存储的信息清单，单击树形图中相应的子目录。

要查看特定短信息的内容，请执行以下步骤：

  1. 如上所述，展开短信息树形结构的相应部分。

  2. 单击要查看的短信息。


Sending SMS Messages

点击这里查找电话簿中的号码
- 指明是同时存储和发送信息，还是只发送或只存储信息的指示符。
选择要保存信息的存储位置。
所发送的消息文本最多可包含 160 个字符。

要发送信息，请单击[确定]按钮。要发送电子邮件。
要使用预设信息，请单击[预设信息]按钮。详情请参阅主题：使用预设信息清单。

要取消信息并返回主窗口，请单击[取消]。

信息接收方的电话号码和姓名。

发送短信息

要发送新信息，请执行以下步骤：

  1. 从菜单栏中，选择[短信息]-[新信息]；或以鼠标右键单击列表视图， 然后从显示的弹出式菜单中选择[新信息]。
    2. 屏幕将显示下图所示的"新信息"对话框；在图上单击以查看各字段的说明。

  2. 输入信息。

  3. 按要求设置各个选项，指明信息的存储位置。

  4. 要发送信息，单击[确定]按钮。要取消信息并返回主窗口，单击[取消]按钮。

要答复收到的信息，请执行以下步骤：

  1. 在短信息树形结构中，选择收到的信息。

  2. 从菜单栏中，选择[短信息]-[答复]；或以鼠标右键单击该信息， 然后从显示的弹出式菜单中选择[答复]。

  3. 输入信息。

  4. 按要求设置各个选项，指明信息的存储位置。

  5. 要发送信息，请单击[确定]按钮。要取消信息并返回主窗口，请单击[取消]按钮。

要将信息转发给另一个人，请执行以下步骤：

  1. 在短信息树形结构中，选择要转发的信息。

  2. 从菜单栏中，选择[短信息]-[转发]；或以鼠标右键单击该信息，然后从显示的弹出式菜单中选择[转发]。

  3. 输入接收转发信息人士的电话号码和姓名。

  4. 按要求设置各个选项，指明信息的存储位置。

  5. 要转发信息，请单击[确定]按钮。要取消信息并返回主窗口，请单击[取消]按钮。

要重发已发送的信息，请执行以下步骤：

  1. 在短信息树形结构中，选择要重发的信息。

  2. 从菜单栏中，选择[短信息]-[发送]；或以鼠标右键单击该信息，然后从显示的弹出式菜单中选择[确定]。

  3. 确认该信息，如有必要，可作更改。

  4. 按要求设置各个选项，指明信息的存储位置。

  5. 要重发信息，请单击[确定]按钮。要取消信息并返回主窗口， 请单击[取消]按钮。


Moving and Copying SMS Messages

移动和复制短信息

要移动短信息，请执行以下步骤：

  1. 选择短信息树形结构中要移动的信息，从菜单栏中选择[编辑]-[剪切]，或以鼠标右键单击该信息，然后从显示的弹出式菜单中选择[剪切]。

  2. 在树形图中，选择信息要移到的位置。

  3. 从菜单栏中，选择[编辑]-[粘贴]；或以鼠标右键单击放置位置，然后从显示的弹出式菜单中选择[粘贴]。

    4. 使用拖放功能

    单击短信息树形结构中要移动的信息，将其拖至树形图中的新位置。

要复制短信息，请执行以下步骤：

  1. 选择短信息树形结构中要复制的信息，从菜单栏中选择[编辑]-[复制]， 或以鼠标右键单击该信息，然后从显示的弹出式菜单中选择[复制]。

  2. 在树形图中，选择信息要复制到的位置。

  3. 从菜单栏中，选择[编辑]-[粘贴]；或以鼠标右键单击放置位置，然后从显示的弹出式菜单中选择[粘贴]。

    4. 使用拖放功能

    单击短信息树形结构中要复制的信息，再按住[Ctrl]键，将信息拖至树形图中的新位置。


To delete an SMS message, proceed as follows

删除短信息

要删除短信息，请执行以下步骤：

单击短信息树形结构中要删除的信息，从菜单栏中选择[编辑]-[删除]，或以鼠标右键单击该信息，然后从显示的弹出式菜单中选择[删除]。

要删除所有短信息，请执行以下步骤：

  1. 在树形图中，选择要从中删除全部信息的位置（计算机、手机 SIM 或手机 MS 存储器）。

  2. 从菜单栏中，选择[编辑]-[全部删除]；或在该位置单击鼠标右键，然后从显示的弹出式菜单中选择[全部删除]。


To select all SMS messages, proceed as follows

选择所有短信息

要选择所有短信息，请执行以下步骤：

从菜单栏中，选择[编辑]-[全选]；或以鼠标右键单击列表视图，然后从显示的弹出式菜单中选择[全选]。


Using the Preset Message List

指定给预设信息的名称。 单击名称以查看和选择、编辑或删除相关消息文本。

要选择用于发送和答复功能的预设信息，请单击[选择]。要新建预设信息，请单击[新建]。要修改现有预设信息，请单击[编辑]。要删除现有预设信息，请单击[删除]。要返回前一个窗口，请单击[取消]。

所选预设信息的文字。最多可包含 160 个字符。
指定给新预设信息的名称。最多可包含 50 个字符。
新预设信息的文本。最多可包含 160 个字符。
要确认新的预设信息，请单击[确定]；否则，单击[取消]。

使用预设信息清单

要存储常用信息，以免每次重复输入，请执行以下步骤：

  1. 从菜单栏中，选择[短信息]-[预设信息清单]；或以鼠标右键单击列表视图， 然后从显示的弹出式菜单中选择[预设信息清单]。
    屏幕将显示下图所示的"预设信息清单"对话框；在图上单击以显示各字段的说明。

  2. 要在发送或答复短信息时，选择要使用的预设信息，请单击相应的名称，然后按[选择]。 要创建新的预设信息，请单击[新建]按钮。
    屏幕将显示下图所示的"新建预设信息"对话框；在图上单击以查看各字段的说明。

    3. 要编辑现有预设信息，请单击[编辑]按钮。要删除现有预设信息，请单击[删除]按钮。

  3. 在输入预设信息的名称和文字后，单击[确定]按钮。要略过输入并返回前一个窗口，请单击[取消]。


The Schedule Management feature enables you to:

管理日程表

使用“日程表管理”功能，您可以:

  • 追踪约会和会议。

  • 设置闹钟以就各项活动发出提醒。

  • 查看日程表活动

  • 创建/编辑日程表活动

  • 移动和复制日程表活动

  • 删除日程表活动

  • 选择所有日程表活动


In the tree view, you can view the whole schedule or select a specific schedule location to view the content of a given event

查看日程表活动

您可以在树形图中查看整个日程表，也可以选择特定的日程表位置来查看特定活动的内容。

要查看整个日程表，请执行以下步骤：

  1. 在树形图中，单击[日程表]以展开日程表结构。

  2. 要查看个人计算机或手机存储器 (MS) 中存储的日程表，请单击树形图中相应的子目录。

  3. 要查看日程，点击相应的工具栏上的按钮。

要查看特定活动的内容，请执行以下步骤：

  1. 如上所述，展开日程表结构的相应部分。

  2. 单击要查看的活动。


To create a new schedule event, proceed as follows

所计划活动的日期和时间，以及指明是否在设定时间响闹。
存储日程表活动的地方（个人计算机或手机存储器）。
在向日程表中添加一个事件的进程中，您可以输入要使用的任何信息的备忘录
要存储活动，请单击[确定]；否则单击[取消]。
事件的题目和位置
如果重复一个约会,将它设为循环
如果您在预定时间在手机报警中设置一个闹铃。

创建/编辑日程表活动

要创建新日程表活动，请执行以下步骤：

  1. 从菜单栏中，选择[编辑]-[新建]-[日程表]；或以鼠标右键单击列表视图，然后从显示的弹出式菜单中选择[新建]。
    屏幕将显示下图所示的"日程表"对话框；在图上单击以查看各字段的说明。

  2. 输入新活动。

  3. 选择用于保存日程表活动的位置：手机存储器 (MS) 或个人计算机。

  4. 要保存活动，单击[确定]按钮；否则，单击[取消]按钮。

要编辑新日程表活动，请执行以下步骤：

  1. 选择日程表中要编辑的活动，从菜单栏中选择[编辑]-[查看/编辑]，或以鼠标右键单击要编辑的活动项目，然后在弹出式菜单中选择[编辑]。

  2. 编辑各字段中的相应信息。

  3. 单击[确定]按钮。要忽略更改，请单击[取消]按钮。


To move a schedule event, proceed as follows

移动和复制日程表项目

要移动新日程表活动，请执行以下步骤：

  1. 选择日程表树形结构中要移动的活动，从菜单栏中选择[编辑]-[剪切]，或以鼠标右键单击该活动项目，然后从显示的弹出式菜单中选择[剪切]。

  2. 在树形图中，选择该活动要移到的位置。

  3. 从菜单栏中，选择[编辑]-[粘贴]；或以鼠标右键单击放置位置，然后从显示的弹出式菜单中选择[粘贴]。

    4. 使用拖放功能

    单击日程表树形结构中要移动的活动，将其拖至树形图中的新位置。

要复制日程表活动，请执行以下步骤：

  1. 选择日程表树形结构中要复制的活动，从菜单栏中选择[编辑]-[复制]，或以鼠标右键单击该活动项目，然后从显示的弹出式菜单中选择[复制]。

  2. 在树形图中，选择活动要复制到的位置。

  3. 从菜单栏中，选择[编辑]-[粘贴]；或以鼠标右键单击放置位置，然后从显示的弹出式菜单中选择[粘贴]。

    4. 使用拖放功能

    单击日程表树形结构中要复制的活动，再按住[Ctrl]键，将活动拖至树形图中的新位置。


To delete a schedule event, proceed as follows

删除日程表项目

要删除日程表活动，请执行以下步骤：

单击日程表树形结构中要删除的活动，然后从菜单栏中选择[编辑]-[删除]，或以鼠标右键单击该活动项目，然后从弹出式菜单中选择[删除]。

要删除所有日程表活动，请执行以下步骤：

  1. 在树形图中，选择要从中删除全部活动的位置（计算机或手机 MS 存储器）。

  2. 从菜单栏中，选择[编辑]-[全部删除]；或在删除位置单击鼠标右键，然后从显示的弹出式菜单中选择[全部删除]。


To select all schedule events, proceed as follows

选择所有日程表活动

要选择所有日程表活动，请执行以下步骤：

从菜单栏中，选择[编辑]-[全选]；或以鼠标右键单击列表视图，然后从显示的弹出式菜单中选择[全选]。


管理通话记录

使用通话记录管理功能，您可以查看以下信息：

  • 未接来电

  • 已接来电

  • 已拨电话

您也可以删除其中全部或部分记录。

  • 查看通话记录

  • 删除通话记录

  • 选择所有通话记录


查看通话记录

在树形图中，您可以查看手机中存储的指定类型（未接、已接或已拨）的所有通话记录，也可以只查看特定通话记录的详细资料。

要查看特定类型的所有通话记录，请执行以下步骤：

  1. 在树形图中，单击[通话记录]以展开通话记录结构。

  2. 要查看特定类型（未接、已接或已拨）的通话记录，请单击树形图中相应的子目录。

要查看特定通话记录的详细资料，请执行以下步骤：

  1. 如上所述，展开通话记录树形结构的相应部分。

  2. 单击要查看的记录。


Deleting Call Records

删除通话记录

要删除通话记录，请执行以下步骤：

单击通话记录树形结构中要删除的通话记录，从菜单栏中选择 [编辑]-[删除]，或在要删除的通话记录单击鼠标右键，然后从显示的弹出式菜单中选择 [删除]。

要删除所有通话记录，请执行以下步骤：

  1. 在通话记录树形图中，选择要删除的通话记录类型（未接、已接或已拨）。

  2. 从菜单栏中，选择 [编辑]-[全部删除]； 或以鼠标右键单击列表视图，然后从显示的弹出式菜单中选择 [全部删除]。


Selecting All Call Records

选择所有通话记录

选择指定类型（未接、已接或已拨）的所有通话记录，请执行以下步骤：

从菜单栏中，选择[编辑]-[全选]；或以鼠标右键单击列表视图，然后从显示的弹出式菜单中选择[全选]


Easy Live Update

Live 更新

从Web服务器下载最新版软件，可以方便地更新Samsung PC Studio II 2.0 PIMS & File Manager。


Use Easy Live Update

使用 Live 更新

  1. 从Samsung PC Studio II 2.0 PIMS & File Manager主窗口选择[帮助]-[Live 更新]。
    点击[确定]。

  2. 如果在服务器上有Samsung PC Studio II 2.0 PIMS & File Manager的更新版本，点击[确定]。

    3. 下载文件并更新Samsung PC Studio II 2.0 PIMS & File Manager。


Using the Samsung PC Studio II 2.0 PIMS & File Manager Tools

使用 Samsung PC Studio II 2.0 PIMS & File Manager 工具

使用 Samsung PC Studio II 2.0 PIMS & File Manager 工具，您可以：

  • File Manager

  • Backup & Restore


Descarregar melodias

File Manager

您可以上传文件到话机，并下载文件到个人计算机。

欲执行 File Manager，按下列步骤进行。

  1. 确定您的话机已开机并且已连接至计算机 。

  2. 在菜单栏中，选择 [工具]-[File Manager] 或点击工具条上的 [image] ，图标 。

从话机下载文件到个人计算机 。

  1. 请执行 File Manager 对话框。

  2. 如您在联机，您可以在 [File Manager] 查看话机的文件信息清单。

    如您想获得新的话机资料，点击 [image] 按钮。

    Samsung PC Studio II 2.0 PIMS & File Manager 程序必须与话机连接 。

  3. 您选择下载文件到您的个人计算机后，点击 [image] 就可以下载被选文件。

    您的话机文件在指定的路径储存。

    如您点击 [image] 按钮，将会出现是否上传对话框 。

    如您要看您话机里的照片和图片，点击这个文件您机可以在预览窗口里显示图片。

    如您想听乐曲，按 [image] 就可以播放乐曲 。

从个人计算机上传文件到话机 。

  1. 请执行 File Manager 对话框。

  2. 如您在联机，您可以在 [File Manager] 查看话机的文件信息清单。

    如您想获得新的话机资料，点击 [image] 按钮 。

    Samsung PC Studio II 2.0 PIMS & File Manager 程序必须与话机连接 。

  3. 您选择上传文件到您的个人计算机后，点击 [image] 就可以上传被选文件。

    您的个人计算机文件在指定的路径储存 。

  4. 如您点击 [image] 按钮，将会出现是否上传对话框 。

  5. 如您要关闭，点击 [关闭] 按钮。


Use Live Update

备份 & 恢复

要备份电话簿，按下列步骤进行操作。

1. 在菜单栏中,选择 [工具] - [备份-电话簿]。

2. 单击 [image] 按钮。输入文件名。

3. 单击[确定] 按钮。

要恢复电话簿，按下列步骤进行操作。

1. 在菜单栏中,选择 [工具] - [恢复-电话簿].

2. 单击 [image] 按钮。选择备份文件。

3. 单击[确定] 按钮。